Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Creative Cloud & Adobe Premiere Reinstall/Update After Every Restart

New Here ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

This seems to be a common issue, however, I've yet to find a working fix. Every time I restart my computer, I have to update Creative Cloud and reinstall Premiere Pro. My internet isn't good, not that it matters, and as a video editor, I'd rather be able to edit right away instead of waiting 45 minutes to an hour to open the programs because they're reinstalling. 

I have a Windows Computer.
I've tried uninstalling & reinstalling - no fix.
I ran some "fix cc" tool - no fix.
I've turned off auto-updates for everything - no fix. It still uninstalls the programs, thus leading me to update them anyways.

Please help, I'm at my wits end with this program after switching from Sony Vegas. I want to love and use Premiere, but this is beyond frustrating. Especially when I see posts that say it's been an issue since 2013 with no working fix.

TOPICS
Error or problem

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

This is something that normally happens when the Adobe CC apps are having read/write access permission issues with your OS. As they can't read what they've written the last time, they have to be redone for this time. But ... next time, they can't access what they'd previously written.

 

So ... you need to check permissions and such. I presume you're doing a pretty standard install on your main system drive?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

Took a look at permissions and they all seem to be in order. I didn't include it before, but I also double checked my anti-virus to make sure it didn't have anything to do with this - and nothing. I've never had this issue despite having many other programs and apps on my computer, seems strange.

And yes, I did the standard install on my "C" drive. I could move it to a different drive if that would possibly help?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

LATEST

Do you have OneDrive or similar auto-cloud backup system going? I had to go through a couple messy days figuring out how to get OneDrive completely removed from my system and 'normal' User/Document folders re-establlished.

 

Once I got that out, my prefs and everything were able to be synced and used.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines