• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Crushed blacks when exporting MP4s

Community Beginner ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

Since updating premier to the latest version, my videos have been exporting really contrasty with crushed blacks. I've updated my video drivers and no luck. I've also tried re-installing premier, no luck there either.

 

I can export an .mpeg without problems, so I attached a gif showing the difference between mpeg and mp4 (part of the image is blacked out because I can't show it)

TOPICS
Export

Views

486

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Dec 28, 2020 Dec 28, 2020

I selected "Use software encoding" and it worked!

Likes

Translate

Translate
Community Expert ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

Try unchecking Use Hardware Acceleration when exporting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

I selected "Use software encoding" and it worked!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2021 Oct 21, 2021

Copy link to clipboard

Copied

This didn't work for me. Ever since an update last year every project I open to make changes and I export using software and hardware looks highly contrasted or crushed blacks. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2022 Nov 09, 2022

Copy link to clipboard

Copied

I'm revisiting this post because I'm still having the issue with hardware accelerated rendering. I even have a new computer and GPU but still get crushed blacks when exporting mp4s with GPU. I'd like the benefits of a faster GPU export, but can't as long as this problem persists. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 09, 2022 Nov 09, 2022

Copy link to clipboard

Copied

LATEST

What is your media? Your OS? Your monitor?

 

Have you changed anything in the Rec.709 settings for either the GPU settings or the monitor concerning full/legal range?

 

What calibration process if any have you used?

 

And do you have the Display Color Management option selected in the Preferences?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines