Cut doesnt mach after rendering

Community Beginner ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

Hello, can somebody help me out? i noticed that issue in my project only in some parts of the timeline with severel short cuts (about 1 sec). Like you can see in the attached video before rendering the cut fits exactly how it should be... when i move foreward frame by frame you can see where the cut is and the next clip begins. But after i render that part there is the issue.. now, as you can see there i have to move two frames foreward to see the result in the preview and it doesnt match exactly how i did set the cut.

 

i tried for hours but i cant solve this problem and its just random in a few clips of my project.

 

TOPICS
Editing

Views

78

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Apr 07, 2022 Apr 07, 2022
Your timeline is set to Audio Units. Set it to default timecode.

Likes

Translate

Translate
Adobe Community Professional ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

Your timeline is set to Audio Units.

Set it to default timecode.

AnnBens_0-1649356271621.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

Thank you for reply.

But that was not the issue. the "show audio time units" isnt activated. To be sure i tried to activate it and deactivated it again but its alway the same issue. strangely enough its only affecting a few clips and only after rendering them.. no idea whats going on there.

 

2022-04-10 16_45_28-Window.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

Your timeline says milliseconds.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

what does that mean?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

This is milliseconds not frames.

AnnBens_1-1650013074682.png

Go into your sequence settings and set audio display to audio samples.

 

This is timecode.

AnnBens_2-1650013456200.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

LATEST

Thank you for your help. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines