Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Default input NONE

New Here ,
Aug 21, 2021 Aug 21, 2021

Copy link to clipboard

Copied

How do I fix this? I had the microphone in then took it out now there is only this for Input. The option for the speakers headphones that I was using as default before using the mic is gone now.

 

bandicam 2021-08-21 16-38-22-371.jpg

TOPICS
Error or problem, How to

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 21, 2021 Aug 21, 2021

Copy link to clipboard

Copied

Input to none is the way to go. Speakers don't belong in the input.

When plugging your mic in again, the option for the mic will re-appear.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2021 Aug 21, 2021

Copy link to clipboard

Copied

LATEST

Now when recording using bandicam or another program it will still pick up the audio from the videos the same?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines