Delay when pausing and unpausing

New Here ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

There is delay when i am pausing and unpausing which is just slowing the time it takes to edit videos by way longer than it needs to be, this usually happens whenever i save a project and close out of premiere to edit another time, so like if i were to open a project that i had closed and edit stuff inside the project it would have the delay of pausing and unpausing i know there are other people who have this problem but none of them seemed to have my exact problem. Any ideas on how to fix this?

TOPICS
Error or problem , Freeze or hang , Hardware or GPU

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

What's your hardware like? Let us know your system specs. What type of footage are you editing - from what source? Camera, phone, screen capture, etc. You might try deleting your cache files:

 

• Start PP from it's normal desktop icon (IE: don't open from a project file link).
Close the Open/Home screen (and you will be in PP without a project open).
• Go into Edit/Preferences/Media Cache (Mac users adjust menu name)
• Then Press: Remove Media Cache Files: and Delete...
• Select: Delete all media cache files from the system and OK
Close PP - It will create any needed cache files on the fly as you edit.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

BTW: You can use the free MediaInfo program to get info on your clips. Get the program from the link below and using the 'Tree' view post a screenshot of your clip info: https://mediaarea.net/en/MediaInfo/Download

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

LATEST

Hi there!

Sorry about the trouble. Does it happen with a specific project? In addition to MyerPj's suggestions, could you also post the screenshot of the Audio Hardware?

 

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines