Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Disable Auto-LUT on Import of AMIRA log footage

Participant ,
Feb 11, 2018 Feb 11, 2018

Copy link to clipboard

Copied

I really do not like that Premiere automatically applies a LUT when I import footage shot on AMIRA log. It makes for HUGE project files and long long saves, and really messes with my workflow.

I am aware that I can batch diable the master clips, and that there's a workaround to remove the master effects by applying a lumetri color preset to ALL of my clips. But both of these are extra steps, which shouldn't be necessary - BECAUSE I NEVER ASKED FOR A LUT TO BE APPLIED IN THE FIRST PLACE!!!

I NEED a way to automatically disable the automatic application of the LUT to every single clip.

Adobe, please stop forcing things on us (open multiple projects at once, anyone?). As a professional, I KNOW when I want a LUT applied, and definitely do not want my NLE making decisions for me!

Views

7.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 11, 2018 Feb 11, 2018

Copy link to clipboard

Copied

It shows you a workaround to disable the lut:
Amira LUTs and project bloat — The Premiere Pro

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 11, 2018 Feb 11, 2018

Copy link to clipboard

Copied

Yes I mentioned in my post that I've seen that.

I want a way to disable the auto lut application altogether. Is it possible yet?

I've also filed a feature request... but I just find it hard to believe this feature was implemented so poorly and isn't fixed yet. I used to have faith in Adobe...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 18, 2019 Jul 18, 2019

Copy link to clipboard

Copied

Adobe will do nothing...drop expectations of reasonableness...they don't care

p.s. the solution listed does nothing for the Sony LUT on mxf files...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

I'm having the same problem. I just re-linked the Sony .mxf LOG files and Premiere applies an auto LUT. Has anyone figured out a work around? It's a little annoying.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

Select all the clips in the project panel > Right click > Interperet footage > Under color management change input LUT to 'None' and that should fix it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

I figured it out...

1) Import all your .mxf files into project.

2) Select all .mxf files in the folder > Right click

3) Select <SOURCE SETTINGS> Change drop down menu <COLOR SPACE>

4) Select Color Space desired from camera Source Settings.

5) Click <OKAY>

 

Voíla!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2020 Nov 01, 2020

Copy link to clipboard

Copied

Choose all Video Files in a Bin - Right click - Modify - Interpret - Color Management - Input LUT (None) - OK. Save and recheck the project. Enjoy!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

Thanks much!!!!!! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

This was the solution for me! Thank you so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

Somehow I don't have the option once I click interpret footage, to adjust color management. Thoughts on that??

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

Which version of PrPro do you have?

 

Number-dot-number. Current shipping build is 15.4.1.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

I'm at 15.1.0 build 48

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

LATEST

Might not be in that version. It's a very new change in their system.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines