Drop down/corner menus not working

New Here ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

The white triangle drop down menus (see image below) on my tool bar are not working. They do not open when I click, double click, or hover. The only way for me to access the things in these menus is with keybord shortcuts. But I am new to premiere and do not know all the tools in those menues. 

 

Does anyone have a solution to make them work or suggestion on how to work around this issue?

 

JessaMarieXD_0-1645052026385.png

TOPICS
Error or problem , User interface or workspaces

Views

30

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

Ty resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean installation of the latest Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.

Also, please help us help you:
https://community.adobe.com/t5/premiere-pro/faq-what-information-should-i-provide-when-asking-a-ques...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

LATEST

Those blasted things are very ... touchy. You need to be quite precisely hovering over the little tiny arrow, then click & hold for a bit. Although frequently, keyboard shorts are SO much faster.

 

One option in the Preferences, Trim tab, is the "Allow Selection Tool to choose Roll and Ripple trims without modifier key" ... and that is a HUGE boost to editing. Set that to on by clicking in it.

 

Now ... hover over an edit point between clips you get the Roll trim tool, the double-ended red arrow. Hover to either side, you get the yellow-arrow Ripple tool ... and move away from the edit, it's just the normal selection tool from the V key. That's a great tip to know.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines