• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Drop Shadows Not Rendering Correctly on Export

New Here ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

I recently had a problem where drop shadows behind text I added (using Essential Graphics) were not rendering accurately on export. I'm using the latest version of Premiere Pro, and was exporting as H.264 using the YouTube Full 1080p HD preset. To illustrate my issue, see the comparison images below:

 

The first image is a screencap of my Program monitor in Premiere Pro (note that playback quality was set to Full).

The second image shows the identical frame, except as it appears after exporting the video.

 

Premiere Pro Drop Shadow problem-01.pngPremiere Pro Drop Shadow problem-02.png

As you can clearly see, the drop shadow behind the title text is thicker and darker in the exported video.

 

I've scoured the web looking for a reason for this and can't find a thing. Any ideas for what is causing this would be VERY much appreciated—THANKS!

 

Scott

TOPICS
Effects and Titles , Error or problem , Export

Views

849

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 26, 2020 Oct 26, 2020

Open the project and open the timeline and go to Sequence > Sequence Settings and un-check "Composite in Linear Color..." and click OK. How does the render look now?

Likes

Translate

Translate
Community Expert ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

Open the project and open the timeline and go to Sequence > Sequence Settings and un-check "Composite in Linear Color..." and click OK. How does the render look now?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

Thanks for the suggestion! (Just saw this.) I'll try that today and post up with results.

Scott

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

LATEST

Thank you!!! I've been having similar issues with drop shadows and couldn't figure out the problem but this seems to have fixed it. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines