• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Duplicated clip markers in marker panel (2017.02)

Participant ,
Feb 20, 2017 Feb 20, 2017

Copy link to clipboard

Copied

Hi All

PPro 2017.02

When I add a clip marker on the timeline, two entries are added to the marker window.

I can see on the timeline that both the audio and the video track have a clip marked - even though the audio track was disabled and only the video track was selected.

To make matters worse - the two markers are logically the same - changing one changes the others, deleting one deleted the others.

The net affect is that all my markers appear twice.

It doesn't make a difference if "Sequence Timecode" is checked in the panel menu or not.

Deleting the audio track gets rid of half the markers (obviously) - but that doesn't help - I need the audio

I don't; want to use sequence markers since the marker needs to move with the clip (even to another sequence)

can anyone help ? I've just started logging a documentary using markers and this is going to cause me a big head ache

Views

1.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Participant , Feb 20, 2017 Feb 20, 2017

No it's a sequence made directly from an ordinary master clip, straight from a canon camera (.mts)

The problem has disappeared after I restarted PPro - even in the sequence where it originally happened

so something must have got corrupted

Thanks Jim for trying to reproduce it

Votes

Translate

Translate
LEGEND ,
Feb 20, 2017 Feb 20, 2017

Copy link to clipboard

Copied

Try it with the audio not disabled.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 20, 2017 Feb 20, 2017

Copy link to clipboard

Copied

It doesn't matter if the audio or video track is enabled, or if the audi or

video clip is selected. The marker is always added to both, and results in

a duplicated marker.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 20, 2017 Feb 20, 2017

Copy link to clipboard

Copied

I can't reproduce the effect here, no matter what I try.  I can only think something is weird about your media.

Are these Merged Clips?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 20, 2017 Feb 20, 2017

Copy link to clipboard

Copied

No it's a sequence made directly from an ordinary master clip, straight from a canon camera (.mts)

The problem has disappeared after I restarted PPro - even in the sequence where it originally happened

so something must have got corrupted

Thanks Jim for trying to reproduce it

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 17, 2018 Dec 17, 2018

Copy link to clipboard

Copied

Hi! I'm having the same issue here. You said the problem was solved after you restarted Premiere.

You mean you closed the program and opened it again? Because I tried that and it didn't work...

Or did you uninstall the program?

I'm on version 13.0.1

Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 26, 2018 Jun 26, 2018

Copy link to clipboard

Copied

I have a similar issue, except I have 3 duplicates, and it did not go away after a restarted premiere, nor after I cleared my cache. I'm running 11.1.2 (22) on Mac Os.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 06, 2020 Apr 06, 2020

Copy link to clipboard

Copied

I'm having this issue as well. I have four total markers for every one marker I make... This is annoying to scroll through... any fixes, Adobe?

Screen Shot 2020-04-06 at 11.49.41 AM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2018 Aug 25, 2018

Copy link to clipboard

Copied

I was having the same problem that adding a marker to the video part of the clip in the timeline produced two in the marker window (I think one for audio and one for video).

Eventually I found that if I highlighted both the video track and audio track, right clicked on one of them and scrolled down to "Link" it eliminated the second marker in the marker window.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2023 Dec 05, 2023

Copy link to clipboard

Copied

Exactly the same issue here. Every marker in the markers panel is duplicaited... making it a pain in the... to manage and go through them. Nothing has seemed to impact this, even restarting Premier Pro. Weirdly, it did actually work beforehand on another clip in the same sequence... Strange and infuriating. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 10, 2023 Sep 10, 2023

Copy link to clipboard

Copied

Yep it's 2023 and Adobe still hasnt fixed this. Clips in the timeline must be unlinked, then you select whichever clip you want to have the marker. Kinda lame. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 10, 2023 Sep 10, 2023

Copy link to clipboard

Copied

Nope, nevermind. Issue persists. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2023 Dec 15, 2023

Copy link to clipboard

Copied

LATEST

If anyone is still experiencing this issue, try using the "Toggle Sync Lock Button" next to the "Mute" button in the timeline. For duplicate audio clips at least, I've been able to make marker changes without affecting the other clips that I have duplicated so it may work for the video and the video's audio clip too. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines