• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Dyanmic Linking not Working with Apple Silicon (2023)

New Here ,
Mar 16, 2023 Mar 16, 2023

Copy link to clipboard

Copied

Hello - I recently just purchased a Mac Mini (M2 Pro) and whenever I load up premiere with a linked sequence, they immediately offline. when i try to link the sequence manually and select the AE project it comes from, i get an error telling me i need to install After Effects 2023 (it is installed). The only solve at the moment is to physically open the AE project first, then the Premiere project, then re-link. Even with this re-linked this way, the sequences appear offline in media encoder, so i can't export using that.

 

Please help! 

TOPICS
Export

Views

223

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Apr 10, 2024 Apr 10, 2024

Hello @goalcast,

Thanks for the message. It’s been a long time since you filed this bug, and I apologize for the lack of a response. Are you still having this issue? If so, the team will need more information from you to reproduce the bug. Can you provide the information required here? How do I write a bug report?

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate
Adobe Employee ,
Mar 17, 2023 Mar 17, 2023

Copy link to clipboard

Copied

Hi there,

 

We're sorry to hear about this. We can get this checked. Let us know the exact version of Premiere Pro, After Effects & Media Encoder that you are using. Also, is this happening with any specific project or all the projects?

 

Thanks,

Sumeet

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2023 Mar 21, 2023

Copy link to clipboard

Copied

sorry for the delayed response @Sumeet Kumar Choubey  - 

Adobe Premiere 23.2.0 (build 69)

Adobe After Effects 23.2.1 (build 3)

Media Encoder 23.2.1 (build 2)

seems like its just this project. i recreated new test projects and dynamically linked a sequences, and it opens up without needing to have AE open. 

 

The AEP file that i'd have issues with is one i created last year, but have updated upon installing the new versions. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 10, 2024 Apr 10, 2024

Copy link to clipboard

Copied

LATEST

Hello @goalcast,

Thanks for the message. It’s been a long time since you filed this bug, and I apologize for the lack of a response. Are you still having this issue? If so, the team will need more information from you to reproduce the bug. Can you provide the information required here? How do I write a bug report?

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines