Dynamic Link AE Comp Not Updating On Export

Engaged ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

I have noticed that some dynamic linked AE comps do not export properly from ME. If I make a change inside AE, it will update in PP timeline fine, but the export will at times render out those comp sections as it was in it's previous state. I have tried clearing cache and that doesn't seem to help. Restarting AE and PP seem to be the only thing that get's it to sync properly when I export. I am on latest AE & PP (22.4.0) Windows 11. 

TOPICS
Editing , Error or problem , Export , Import , User interface or workspaces

Views

56

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

Are you sending the Premiere timeline to Media Encoder AFTER you update the AE comps? If the sequence has already been sent to the queue (but not started yet) then it won't reflect any new changes made to the sequence.

Assuming that you're doing everything correctly, one temp fix is to render previews and tick the "use previews" box on output; this will at least force ME to use the most updated version of your sequence.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

Yes I am waiting until everything is final before I send to ME. I have used the render previews option at times as well and it does work great especially if you change the sequence settings from the default mpeg to something like prores, but I hope adobe addresess this issue so there won't be a need for a workaround. Thanks! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

LATEST

Frame.io's blog has a long article by noted Pr/Ae expert Jarle Leirpoll on Pr/Ae Dynamic Link working ... might have some useful information that would apply, I sure learned from it ... so I'll add the link in case it helps you or anyone with DL problems.

 

I've certainly had my share ...

 

Neil

 

Frame.io blog: Jarle Leirpoll on Pr/Ae Dynamic Link Issues and Fixes

Jarle’s Page on Max Depth/RQ

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines