Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Dynamic Link to AE comps not working after update

New Here ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

What a day!

 

I know have a Premiere and AE system that is not usable and I have work to deliver.

 

Last bit first. Win 10 and I upated to the latest versions of AE, PP and Me today due to other problems I was having (a new version of Maxon Universe not working).

 

When I updated, Redgiant Magic bullet suite stopped working. Maybe have marked the AE comps as offline? Reinstalled Magic Bullet and all started with no errors.

 

But.. all linked comps in PP are showing as offline.

If I open the AE project the linked comp works fine.

If I click on the linked comp in PP "Edit original..." nothing happens

 

Clicking on the linked comp in the PP project panel and in the properties I see "Offline: Importer can't open"

 

Delete the linked comp from the PP project and then use File>Adobe Dynamic Link>Import AE comp and then put the linked comp into the sequence and things are working. 

 

So how do I fix it for all the linked comps without doing the above as that is going to be a pain for this project.

 

Help !

Ian

TOPICS
Error or problem

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

First: never update Premiere/AE mid project. Never. If you simply HAVE to have the latest version, install it WITHOUT removing the old versions. That way you can always open your old projects.

That being said, download the previous version you had installed so you can re-open your projects without issue. Finish your projects, then if you need to start a new project, start them in the new version of Premiere/AE.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

I'll reinstall the previous versions. I did think I had retained the older versions but CC app manager hasn't done that. Thanks Jeff. 

 

I would never do an update in the middle of a project, except this time of course ! A sequence of events and not taking time to leave the keyboard for a think were my downfall. Taking a system snapshot would also have been a thing to do but hey.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

OK so I rolled back to the previously installed versions of AE, PP and ME and the problem remained.

For info here are the version numbers:

 

New versions
PP 15.4.1 (build 6)
AE 18.4.1 (build 4)
ME 15.4.1 (build 5)


Previous Versions
PP 15.2.0.35
AE 18.2.0.37
ME 15.2.0.30


You can find previous install version in the file dlm.log (windows: 

C:\Users\<username>\AppData\Local\Temp\CreativeCloud\ACC\AdobeDownload)

 

FYI: Adobe CC app manager will not allow major versions of apps to coexist.

 

The only way I found to fix the dynamic link problem was to create new linked comps.

In PP right click clip and "Reveal in project"

Hover over the project clip and note the AE project and comp name.

Open the AE project

Back in PP right click the clip in the timeline and select "Replace with AE comp"

In AE, delete the layer in the newly created comp.

Go to the original comp and select all layers and copy

Go to the new comp and paste the layers

 

Anybody know of a way to just fix the link ?

 

Cheers

Ian

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

Out of curiosity (and frustration) how do I raise a support ticket with Adobe? Some posts seem to get a response. 

 

I realise there is a chat feature but sometimes I would like to have something that doesn't involve hanging around for a day

 

Cheers

Ian

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

LATEST

At the bottom there are "Contact Us" links.

 

https://helpx.adobe.com/support.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines