Edge Artefacts on Import

New Here ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

Hi All,

 

I would be very apprecative if somone can tell me what's goign on when import footage and get edge artefacts not seen in the original footage as seen below. This is showing in the source monitor and is 100% not present in the original files.

 

I'm already on sofware playback only etc.

 

Any heklp appreciated as i'm right in the middle of this shoot.

 

Thanks,

 

Simon

Screen Shot 2022-04-25 at 14.33.29.png

TOPICS
Editing , Error or problem , Import

Views

396

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2022 May 03, 2022

Copy link to clipboard

Copied

And here again with another clip.

 

The top is Adobe CS6 and the bottom Resolve 15.

 

Its quite embarrassing the difference in quality renddition. Adobe cost me over 1k and Resolve was a free download.

 

The free download plays back footage no problem but 1K platform can't.

 

Crazy.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 03, 2022 May 03, 2022

Copy link to clipboard

Copied

LATEST

@sadsharp wrote:

And here again with another clip.

 

The top is Adobe CS6 and the bottom Resolve 15.

 

Its quite embarrassing the difference in quality renddition. Adobe cost me over 1k and Resolve was a free download.

 

The free download plays back footage no problem but 1K platform can't.

 

Crazy.

 

 


Please note that Resolve 15 is still much, much newer than Premiere Pro CS6.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 03, 2022 May 03, 2022

Copy link to clipboard

Copied


@sadsharp wrote:

I rently changed my Pro Res recording interpetation from Psf to interpet Psf  as P . Perhaps i should just leave it as Psf andd see what happens ?


I would absolutely revert that change.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines