Edited Project`s Slow Motion Footages Slides Wrong In The New Premiere Pro Version

New Here ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

I have a feature-length documentary film last edited over 2 years ago with the old version of Premiere 17.
I needed to open the project to fix something, when it opens I realized SLOW MOTION  takes a completely different part from the footage.(The footage is true) Let's say I need 3 seconds from the 7-10th seconds but it takes from the 20-23rd seconds.
I tried offlining and linking the footages
Tried from another hard drive

PLEASE HELP ME OUT!! 

Thank you in advance

TOPICS
Editing , Error or problem , How to , Import

Views

83

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

Hi AlicanAWFILMS,

Sorry about this. What is the method that you used for speed effects? What is the source footage and which camera was it shot on?

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2022 Apr 03, 2022

Copy link to clipboard

Copied

Hi Kevin,

I shot it with a7s2, the source of the footage didn`t change it is still in the same Harddrive but it might have the same names in another folder even tho the footage is right but just the times are different for some reason.
I slowed most of them down by %25.

Best

Kevin 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 03, 2022 Apr 03, 2022

Copy link to clipboard

Copied

LATEST

if you want to send me the project,  I think I have premiere 2017 installed somewhere... I could open the project in 2017 and could output an xml and maybe that would import properly...  a long shot... actually not sure speed changes would even be part of an xml... but might help if there's an issue with the versions...    I've still got 2018, 2019, etc installed somewhere..  Just send me a direct message by clicking on my username at the top of my post and I'll send you my email address.  And just checked I do have premiere 2017 installed on a highsierra boot drive on the mac which should be able to open the file...  And I think Kevin was asking the method you used for the speed change.  There are a couple of ways to do it...  It's command-j to do it from the clip menu and you can keyframe it in the timeline...  and who knows, there may be other ways.  Premiere is a very deep program...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines