Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Editing-Playback issues in version 22.0

Community Beginner ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

RE: updating - I am having issues as well with v22 but I waited till my project was done. I tried to play back some HD clips in a project that I had just finished editing and exporting perfectly on another older version (14.9) and those same clips are now doing horizontal banding and have unstable pixels. Tried rendering it and still no good. Thing is those same clips play back nice and clean and stable in VLC and Media Player and other viewers but in Premiere it is banding here and there. I just updated my NVidia driver to the newest Studio driver but it didn't help at all. Anybody else having issues like this?

TOPICS
Error or problem

Views

50

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Delete your cache files as follows. (Close Premiere Pro) 
The files are located here, Paste the whole line below into File Explorer:
%UserName%\AppData\Roaming\Adobe\Common

Simply delete the three folders:
•• Media Cache
•• Media Cache Files
•• Peak Files


Premiere Pro will automatically create the folders and files it needs as you edit. I do this before every upgrade. And/or if things seem to go strange. I also keep a desktop shortcut to this folder for quick access.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Ya I tried that twice (deleting media cache, media files, and peaking right in my C drive and as well using premiere without any open project) making sure I had done it right but to no avail. After doing that I tried re-importing those few HD clips and they have some tearing and banding in my sequence, enough to be unuseable. Yet they played and edited and exported  fine in my 14.9 timeline before I upgraded earlier this week. Like I say they play back very nicely in 3 different  media players so the files are not corrupted. V22.0 just does not like them. So I am worried I can't use any of my previous HD files used in other projects. Haven't experimented yet to see if v22 doesn't like my 4k files from previous projects. Quite annoying but I don't see anyone else posting about this problem. I will continue to try to resolve the problem.

 

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

LATEST

Re: my previous post with HD files from a previous project (v14.9) playing back in v22.0 with 'banding or tearing' stability issues. Tried it yesterday and imported some 4k 30fps files that play back very well in 3 media players and in v14.9 but once I put them in a v22.0 timeline they have some banding and are not entirely stable playing back either. My system is newer PC i7 12 core , 32g ram, Nvidia 2060 card 8 gig. Issues only started when I upgraded to Premiere v22.0. Have tried few tricks like deleting cache files and upgrading my Nvidia driver to no avail. Until this is resolved I will have to start new projects in an older version of Premiere. Any ideas out there? Am I the only one?? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines