• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Effect that I've applied on my second layer isn't appearing

Community Beginner ,
May 08, 2024 May 08, 2024

Copy link to clipboard

Copied

The problem is that the effect that I've applied on my second layer isn't appearing. This problem has been consistently appearing so I can't ignore it any longer. 

For example, I've applied the circle effect on the second layer of the duplicated video. No matter how big I make circle, it doesn't appear. This not only happens with the circle effect, this happened with the magnifying effect as well. The youtubers who have been guiding me through these tutorials always duplicate the second layer and it works perfectly fine for them but for some reason it is not working for me.

Screenshot 2024-05-08 at 10.49.14 PM.png

I have the most recent version of Adobe Premiere Pro 2024. 

TOPICS
How to

Views

87

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , May 09, 2024 May 09, 2024

On your V2 track header, you have the eyeball with a slash icon, right?

 

Click that, as you have turned off visibility for V2.

Votes

Translate

Translate
LEGEND ,
May 09, 2024 May 09, 2024

Copy link to clipboard

Copied

On your V2 track header, you have the eyeball with a slash icon, right?

 

Click that, as you have turned off visibility for V2.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 09, 2024 May 09, 2024

Copy link to clipboard

Copied

Oh my god was this the problem the whole time??? Thank you!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 09, 2024 May 09, 2024

Copy link to clipboard

Copied

LATEST

It is so flipping easy to do that. Or alternatively, turn on the Global Bypass/Mute switch. Everyone does every so often.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines