Effects acting differently on different computers

New Here ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

I transfered a project on three different computers and on one of them, the "OFFSET" effect is acting differently.

 

Using the "SHIFT CENTER TO" function for a slot machine effect, the image is supposed to roll within itself in the middle of the screen and did that by default when I first used it. I transfered it to three different computers and on one of them, the effect now sends my asset all the way down the screen and back up top instead of creating the original rolling effect. Also, when I saved the project with the faulty effect and transfered it back to my work computer, the effect was working properly again.

 

I'm extremely confused. Please help!

 

Premiere Pro 22.4

Computer 1 (original project) - Windows 10
Computer 2 - Windows 10

Computer 3 - macOS 12.4

Computer 4 (faulty effect) - Windows 10

TOPICS
Editing , Effects and Titles , Error or problem

Views

57

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

Delete and Re-create the effect on the faulty machine. See how that goes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

Done, to no avail. 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

There are scaling problems with Premiere Pro if you simply switch form CUDA to software mode. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

LATEST

Thanks Andy! Actually had to do the opposite (software mode was selected so, switched it back to CUDA), but that did it!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines