Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Effects not working on Source Clips?!

Community Beginner ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

Hey guys, 

 

When I try and apply an effect to a source clip, it just comes up with a little "No Entry/Disabled" icon over the cursor. Therefore I can't apply effects to source clips to create master effects... 

 

Any thoughts?

 

IMG_0154.JPG

TOPICS
Editing, Effects and Titles

Views

22

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Aug 11, 2021 Aug 11, 2021
You apply source effect to a clip in the Effect Controls.

Likes

Translate

Translate
Adobe Community Professional ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

You apply source effect to a clip in the Effect Controls.

AnnBens_0-1628682647494.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

LATEST

Ahhh brilliant! Thanks for that - don't know why I couldn't figure that out before. 

 

Cheers 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines