• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Embed transcription data not working?

Community Beginner ,
Apr 03, 2023 Apr 03, 2023

Copy link to clipboard

Copied

Hello,

When I select a file in my project I can go to the transcribe window and transcribe the file without having to put it on a timeline.

But nothing happens. I get all the windows and options and can even click start.

This makes it look like it could transcribe files not in the timeline and add the converted text to the metadata of the file.

Is it possible to do this? I thought it was possible in the past, but as the language I needed wasn't supported back then I never really looked in to it other than some tests. 

 

Views

193

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 03, 2023 Apr 03, 2023

Copy link to clipboard

Copied

To add some extra info. The window that pops up even has the header "Create transcription for source media"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 03, 2023 Apr 03, 2023

Copy link to clipboard

Copied

Are you working in the Beta version by any chance?

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 03, 2023 Apr 03, 2023

Copy link to clipboard

Copied

No, I am working on the regular version, latest update of the CC App. 

Tested it both on windows and OSX.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 03, 2023 Apr 03, 2023

Copy link to clipboard

Copied

That is odd. The "Create transcription for source media" is the exact header for transcribing a source clip (vs sequence) in the Beta version. The Transcribe dialogue for a sequence, called "a static transcript," says "Generate static transcript."

 

The current release version is 23.2.0 Build 69. Its Transcribe dialogue says simply, "Create transcript." And there is no option for transcribing source media.

 

I suggest double-checking by looking at Help -> About Premiere Pro and reporting the version number.

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 03, 2023 Apr 03, 2023

Copy link to clipboard

Copied

This is what I see. I could be using it wrong. I never used it before because dutch wasn't an option. What is weird though is that I looked at this window 3 weeks ago and Dutch wasn't an option, but when I looked it up online it was introduced at the end of last year. And I keep my premiere version updated.

Also on a mac.

Screenshot 2023-04-03 at 16.35.09.pngScreenshot 2023-04-03 at 16.34.03.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 03, 2023 Apr 03, 2023

Copy link to clipboard

Copied

Just to add, the sequence transcription works. Just not the source version

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 03, 2023 Apr 03, 2023

Copy link to clipboard

Copied

I really miss an edit button.

I don't mind if it isn't supposed to work. But if it isn't, it is confusing for giving me an option that seems to make it possible.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 03, 2023 Apr 03, 2023

Copy link to clipboard

Copied

Ha! Okay, mystery solved. Thanks for your persistence!

 

In the current release version (23.2.0), if I open a clip in the Source Monitor, go to the Text Panel, click on the 3 dots menu, and pick Transcribe, I get the "Create transcription for source media" dialogue you describe. And correct, it does not work. (I got an error with crash report option).

 

Is that how you got there? Or do you see another way to do it?

 

So it's a bug.

 

@TeresaDemel 

 

BTW, the "edit post" option is in the 3 dots "More" option at the end of each post. I think it may be disabled when you are new to the forum. But I think you have enough posts for it to be active.

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 03, 2023 Apr 03, 2023

Copy link to clipboard

Copied

Thanks for the answer, yes I got there through the 3 dots.

But no crash. So I guess I got that going for me?

Let's hope it is something that will be implemented then. It would make searching archive footage so much simpler.
Thank you for your help and time. Not sure if I should tag this post "solved"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 03, 2023 Apr 03, 2023

Copy link to clipboard

Copied

I wouldn't mark it solved until staff indicate there is awareness of the problem. Yes, eventually it will become moot.

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 17, 2024 May 17, 2024

Copy link to clipboard

Copied

LATEST

Hello @Tayari,

Thanks for the message. It’s been a long time since you filed this bug, and I apologize for the lack of a response from the team. Are you still having this issue? If so, the team will need more information from you to reproduce the bug. Can you provide the information required here? How do I write a bug report?

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines