Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Encore - Device Not Rready - Cannot Open .ves File

Explorer ,
Dec 23, 2019 Dec 23, 2019

Copy link to clipboard

Copied

I am trying to build a blu-ray image in Encore.  I checked the project and there are no problems.  Shortly into the build I get the Message "Blu-ray Error;  "device not ready",  Code: "3", Note "File can not open (\directory path\|AuthorScriptHDMVSessions\WEC_A_004.m4v.__.ves)-"   The file is on my hard drive, not an external drive.   I tried re-starting the build but keep getting the same error.  I tried closing En, rebooting my laptop, opening Encore again and rerunning the build, but still the same error.   I checked in Windows Explorer and the file is definitely there, in the correct path.   I just did this build a couple of hours ago without a problem.   What's the problem?   Win10  Encore CS6   Thanks   Joe

 

TOPICS
Encore, Error or problem

Views

399

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 23, 2019 Dec 23, 2019

Copy link to clipboard

Copied

Code 3 Encore https://community.adobe.com/t5/Premiere-Pro/I-SOLVED-THE-ERROR-CODE-3/td-p/10026885

 

right click the program icon and select Run as Administrator, which is NOT the same thing as running the computer with a Windows Administrator account, and which fixes several "odd" problems... To create a two layer DVD or a BluRay, you MUST have Encore set to use the Run as Administrator option

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 28, 2019 Dec 28, 2019

Copy link to clipboard

Copied

I don't understand it and I can't explain it, but by closing all apps, rebooting my laptop, then opening a new session of En I was able to successfully execute the build.   Would it have somethng to do with the temporary session subdirectories that are created in the project folder?   It seems like those two subdirectories are deleted when En is closed.   Maybe En can't execute a new build until the previous build session subdirectories are deleted?   Joe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 10, 2020 Mar 10, 2020

Copy link to clipboard

Copied

After using Encore for 2 months without encountering this problem, all of a sudden it has surfaced again.   I tried executing Encore through Run As Administrator, but with the same result.  Another other possible solutions? 

Thanks  Joe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 10, 2020 Mar 10, 2020

Copy link to clipboard

Copied

Run with Win7 compatibility. Not looking at my notes, but I think this was the best workaround for the ves error.

 

Stan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 10, 2020 Mar 10, 2020

Copy link to clipboard

Copied

Thank you very much, running with Win 7 compatibility solved the problem.  Now at the very last step I have encountered a new problem.   I am burning the BD's on a LaCie BDXL burner.   I have used this for years without a problem.  Now today, during the verify step, it has started finding miscompares.   There were about 54 errors in total.   Dust inside the unit?   Something loose?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 10, 2020 Mar 10, 2020

Copy link to clipboard

Copied

Spoke too soon, found the culprit, loose cable connectors.   Wedged small objects under the connectors at the laptop and at the burner to keep them tight, no more miscompares.

 

Regarding the "File Can Not Open" problem that re-appeared, I forgot to mention something suspicious.  The night before that problem re-surfaced my computer got one of those Microsoft Windows updates.  I have no way of knowing if the update caused the problem, but I find that quite a coincidence.  Thanks again for all your help,  Joe

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

LATEST

This worked for me also. Thanks for posting the solution.  I'm still doing one project or so a year delivering a physical DVD or BluRay, but had not done a BluRay in a couple of years.  I had moved to a new computer, so more than a few changes.  This was a complete blocker for me.  Thanks again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 11, 2020 Mar 11, 2020

Copy link to clipboard

Copied

When the ves error popped up, if was after an Adobe update, but we could find no differences in the files that produced it. And Encore had not changed. I still suspect that Adobe's shift to native encoding/decoding or something like that made it more dependent on Windows - and therefore Windows updates. But it has been some time since then. I hope the Win7 compatibility works for you!

 

Good catch on the hardware issue.

 

Stan 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines