Entire Sequence setting not passed to Encoder

New Here ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

When I send exports to Media Encoder for encoding, Premiere does not pass the "Entire Sequence" setting. Instead, Encoder defaults to In-to-Out as it always has. I hate this behavior and really hoped it had been solved, but apparently not. Or is it just me?

 

How can I get Premiere to pass the "Entire Sequence" setting, or get Media Encoder to default to "Entire Sequence."

 

Cheers,

                     tod

TOPICS
Export

Views

52

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

LATEST
quote

How can I get Premiere to pass the "Entire Sequence" setting, or get Media Encoder to default to "Entire Sequence."

 

Not possible and most likely not going to change.

 

Post your request here:

Premiere Pro: user voice – Adobe video & audio apps

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines