EPS vecotor looks awful in Premiere CC. Why?

Community Beginner ,
Nov 01, 2013 Nov 01, 2013

Copy link to clipboard

Copied

The same file worked and displayed well in Premiere CS6. I've opened the project with Premiere CC and the vector EPS appeared rasterized and low res. It displays this way on preview of the video and after exporting the movie. Why is this happening and how can it be fixed?

Views

38.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , May 05, 2016 May 05, 2016

It seems that Premiere and After Effects treat vectors differently. One solution would be to use the "Replace with After Effects Composition" option. In After Effects there is small button that looks like a sun. Ticking this button for your EPS layer turns on continuous rasterization and you can scale for you hearts content.

Likes

Translate

Translate
New Here ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

I seem to have a little more luck placing .ai as linked file into PSD and then importing PSD into Premiere Pro. Rasterises well on scale within Premiere Pro

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2022 Mar 17, 2022

Copy link to clipboard

Copied

LATEST

Hey straight out of 2022 and adobe is still not caring about this issue. It has been 8 years ago since the first bugreport came in. This is really embarrassing Adobe. What do people pay for, if your customer service is like this bad?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines