Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Error Code 3 - Error compiling movie - Export error - Error completing render

Explorer ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

Hello,

 

I'm exporting ista 360 video no effects just clipped 3 of 7 videos and added to the timeline.  I did adjust the default view.  Exporting at 40 Mbps and same as source for the rest 4k 50FPS.. and VR box selected 1 hour 38 minute finished video export.  I've tried exporting several times and the "around timecode" times are different every error notificaiton and not in time order either the first error was the last minute of the sequince then next error was in the first 10 minunutes and then random the next several atempts..  I've tried rebooting, etc and same issue on export.  Any ideas?

 

Clipboard01.jpg

 

 


Thank you,

Ed

TOPICS
Error or problem, Export

Views

97.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

Explorer , Nov 20, 2020 Nov 20, 2020
Hello Ed, Your harddrive is gettig full this the reason for different "around timeline" error.  What probably happened is your hardrive was almost full and could almost fit the first export then toward the end you got the error code.  That partial video saved on your hard drive and then you went to export again and you received another time for "aournd timeline" error.  Then when you went to export again even after changing some settings like "software" render etc you received different "around ...

Likes

Translate

Translate
New Here , Mar 25, 2021 Mar 25, 2021
Agreed. Another user supplied the correct answer for me after hours of frustration. Thanks Sami Succar. From the Export Settings window, under the Video Settings tab, scroll down and switch "hardware only" to "software only".  Life-saver. Thank you!

Likes

Translate

Translate
Adobe Employee , Mar 30, 2021 Mar 30, 2021
Hi Sam, Sorry. Try disabling Hardware Decoding in Preferences > Media and then restart. Thanks, Kevin

Likes

Translate

Translate
Enthusiast ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

Try to use "Software only" instead of hardware encoding.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

Will do thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

This worked for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

this worked for me too!   Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

This was also the correct answer for me. From the Export Settings window, under the Video Settings tab, scroll down and switch hardware only to software only. 

Life-saver. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Funcionó perfecto, también para mi!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

Using Software only finally worked!!! Not a great work around permanently but it will do for now.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

I would imagine your computer isn't handling the render due to lack of resources. Maybe post what everybody here requests for minimim information: machine specs, version of Premiere, file specs, render settings.

 

Usually this problem happens when an effect is applied (which could very well be just lumetri for color correction) and Premiere gets an "error". Removing that effect fixes the problem... I've rebooted my computer after changing nothing and it worked too, so results vary depending on solution tried.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

OS Name Microsoft Windows 10 Home
Version 10.0.18363 Build 18363
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name LAPTOP
System Manufacturer LENOVO
System Model 81Y6
System Type x64-based PC
System SKU LENOVO_MT_81Y6_BU_idea_FM_Legion 5 15IMH05H
Processor Intel(R) Core(TM) i7-10750H CPU @ 2.60GHz, 2592 Mhz, 6 Core(s), 12 Logical Processor(s)
BIOS Version/Date LENOVO EFCN38WW, 7/30/2020
SMBIOS Version 3.2
Embedded Controller Version 1.38
BIOS Mode UEFI
BaseBoard Manufacturer LENOVO
BaseBoard Product LNVNB161216
BaseBoard Version SDK0R32862 WIN
Platform Role Mobile
Secure Boot State On
PCR7 Configuration Elevation Required to View
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume3
Locale United States
Hardware Abstraction Layer Version = "10.0.18362.1171"
Time Zone Pacific Standard Time
Installed Physical Memory (RAM) 16.0 GB
Total Physical Memory 15.9 GB
Available Physical Memory 12.2 GB
Total Virtual Memory 21.7 GB
Available Virtual Memory 16.4 GB
Page File Space 5.75 GB
Page File C:\pagefile.sys
Kernel DMA Protection On
Virtualization-based security Not enabled
Device Encryption Support Elevation Required to View
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualization Enabled in Firmware Yes
Hyper-V - Data Execution Protection Yes

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

Card name: NVIDIA GeForce RTX 2060
Manufacturer: NVIDIA
Chip type: GeForce RTX 2060
DAC type: Integrated RAMDAC
Device Type: Full Device (POST)
Device Problem Code: No Problem
Driver Problem Code: Unknown
Display Memory: 14125 MB
Dedicated Memory: 5980 MB
Shared Memory: 8145 MB
Current Mode: 1920 x 1080 (32 bit) (144Hz)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

You need to fix whatever is on the timeline at the given time of the error.

Best is to delete section from project. Rename, import and re-edit.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

I checked that I have no effects just put clips together in a sequince to export into one video also I get the same error at different times in the sequince.  The first error was at the end of the export last few minutes then the next same error was in the middle so if it was something in the sequince casuing it it should error around the same time every time. but it doesn't..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Sometimes it crashes at let's say, 20%. Then I export again without changing anything in the project, and it'll crash at 70%, then I might try it a third time, again, without changing anything to the project, and it'll render sucessfully. Weird.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

Hello Ed,

 

Your harddrive is gettig full this the reason for different "around timeline" error.  What probably happened is your hardrive was almost full and could almost fit the first export then toward the end you got the error code.  That partial video saved on your hard drive and then you went to export again and you received another time for "aournd timeline" error.  Then when you went to export again even after changing some settings like "software" render etc you received different "around timeline" error..  but bottom line is you are out of harddrive space to export this video and this is your true error.

 

My best,

Ed

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

This is far from the "correct answer"  

 

I have been having this issue on a brand new empty drive.  How this was chosen as the correct answer is a huge problem. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

same!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Agreed. Another user supplied the correct answer for me after hours of frustration. Thanks Sami Succar. From the Export Settings window, under the Video Settings tab, scroll down and switch "hardware only" to "software only". 

Life-saver. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

I'll try that. As a workaround, what I'm doing now is to export to another
format than H264, then re-encode to H264 in media encoder. The quality is
just a good. Not ideal but gets the job done.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

this worked for me!! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

This works!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
48m ago 48m ago

Copy link to clipboard

Copied

LATEST

On my settings it only has an option for software encoding, not only. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

it is the exact same guy who asked the question. And it is a wrong answer, if you see this don't go round deleting everything from your drive

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

Hi Ed,

 

I am recieving the same exact error code with 3 TB of free space on my drive so there's no way im running out of space. Are there any other causes for this error code?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines