Error Compiling Movie Selector 17 Error Code 19

Community Beginner ,
Jul 09, 2022 Jul 09, 2022

Copy link to clipboard

Copied

When I try to render a clip after using Neat Video plugin this shows up all of a sudden today, out of nowhere. Never had an issue and my Premier is ALWAYS updated and so is Neat. Can someone help me out? Attached is a screen shot of the error code. Error Compiling Movie Selector 17 Error Code 19. I even tried to export the clip first without any plugins on it, then import it into the timeline and same thing. Before you say "well, it must be the plugin", I'd like to reitterate that it was fine a few days ago. The original video is from a Maciv Pro drone.

 

Dan5CBB_0-1657406660257.png

 

TOPICS
Crash , Editing , Error or problem

Views

1.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 09, 2022 Jul 09, 2022

Change the preview codec to i frame mpeg only or Prores and try again.

Likes

Translate

Translate
Adobe Community Professional ,
Jul 09, 2022 Jul 09, 2022

Copy link to clipboard

Copied

Change the preview codec to i frame mpeg only or Prores and try again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 09, 2022 Jul 09, 2022

Copy link to clipboard

Copied

How do I do that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 09, 2022 Jul 09, 2022

Copy link to clipboard

Copied

Ann thank you for mentioning it to me in my post then I searched and found Dennis's post as well! Thanks to you both, it worked!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2022 Jul 22, 2022

Copy link to clipboard

Copied

yes.  thank you!  here is a link to HOW to do that.  i was getting extremely frustrated with the DJI Mini 3 Pro footage

 

https://community.adobe.com/t5/premiere-pro-discussions/how-to-changing-the-codec-for-your-rendered-...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 09, 2022 Jul 09, 2022

Copy link to clipboard

Copied

Also, it seems to do this with anything that requires a preview render, not just NEAT, even the factory noise plugin.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

LATEST

Just a note if you're messing with this and you recorded your video using your Samsung camera I'm using an S22 ultra but I'm positive that the reason for this is something with the Samsung camera So what I'm doing is I'm re uploading my video from my computer back to my phone and then I'm gonna use the Power Director app for Android available in the Google Play store to convert my video,  by just importing it into the app and then exporting it again... which should fix the problem I'll post back here if this doesn't work but if I don't post back then it worked

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines