• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

error during AAF export

Explorer ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

So, I've been using AAF exports for a lot of years now and have had little trouble with it. Sometimes I have to remove the video layers from the sequence to get it to export but that's ok since the workaround does it. 

 

Since the last update (22.4) I started having problems exporting AAF. There's a pattern: if a sequence is a little more complex that a single video layer and audio layer, it will always return this error:  Joo5CCE_0-1653063466036.png

It doesn't even starts a process a fails at middle, it just fails.

 

Still works for simplier sequences as it procudes the AAF with no problem.

 

Tryed to revert to 22.3.1 but the problem persists. Anyone knows whats causing this?

 

TOPICS
Audio , Editing , Error or problem , Export

Views

4.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , May 25, 2022 May 25, 2022

Hello,

Same problem here. Problem occurs also on windows computers.
Work a round. Export a multichannel sequence. Reimport that sequence en then you can make an AAF.

It's not the most beautifull solution, but it works.

Hopefully the bug will soon be resolved.

Bart.

Votes

Translate

Translate
Explorer ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

Update: same goes for OMF that simply saves a 0kbs OMF file and doesn't even processes the audio files.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

Hi there!

Sorry about the trouble. What type of effects do you have in your sequence?  Is it specific to media files that you're editing?

 

Thanks,

Kartika

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 23, 2022 May 23, 2022

Copy link to clipboard

Copied

Hello Kartika. Thank you for the reply.

 

Sound effects: none. Just the clips audio and a musick track (with remix apllied)

as for vídeo I have a ton of Lumetri applied. But if I remove the video tracks it returns the same error in the AAF export.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

I have both issues happened with my project too. AAF error during export, OMF didn't shows progress bar while rendering and came with 0kb file size. Work with Macbook Pro M1 2020, OS Monterey

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

Hi Bayu24450278e1tg,

 

For testing purposes, would you mind running the app in Rosetta mode to check if it's working properly?

 

Thanks,

Sumeet

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2022 May 23, 2022

Copy link to clipboard

Copied

how to do that, im using m1 chip in macbook pro 13" 2020

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2022 May 23, 2022

Copy link to clipboard

Copied

Im running rosetta mode, install silicon info to watch what processor use. When I open premiere, using intel prosecssor. They still have same problem during export omf and aaf. It failed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 25, 2022 May 25, 2022

Copy link to clipboard

Copied

Hello,

Same problem here. Problem occurs also on windows computers.
Work a round. Export a multichannel sequence. Reimport that sequence en then you can make an AAF.

It's not the most beautifull solution, but it works.

Hopefully the bug will soon be resolved.

Bart.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

Thanks man! That did the trick! It's a lot of extra work though. Really hope this gets fixed soon.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

Hi there,

Sorry, I'm pretty new to editing with Premiere and I've encountered this same issue.

How does one go about exporting a multichannel sequence?

Thanks so much!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

Hello Jesse,

I've found an even better way, i think.
You can export your sequence to audition an export in audition an OMF.
Just rightclick on the sequence and choos 'edit in audition'. 
Your sequence will open in audition. in audition you can export de sequence as an OMF.

This OMF will open in ProTools or other audio applictions.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

Thanks for this, I'll try it next time. 

I ended up downgrading Premiere a couple of versions before this bug was introduced and the AAF export went as expected.

I think I'll stick with it for the foreseeable future until I hear that this problem has been fixed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

Same issue here. Couldn't export to AAF or OMF. My project is 50 minutes long.

 

Thank you all for the possible solutions. Downgrading to version 22.2 worked for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

I've also been having this problem on Pr 22.4,  Mac Pro 2019, and OS Monterey.  I found another work around - duplicate sequence, then unlink audio and delete all video content so it's just the audio tracks. I had a lot of layered video tracks which must have been causing some issues.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

Used to do that on previous versions whenever I got problems exporting AAF's. Specially on fx heavy sequences. But it's not doing the trick right now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 03, 2024 Jun 03, 2024

Copy link to clipboard

Copied

LATEST

Same problem for me. problem with AAF and problem with MXF. I have to export AAF for a job this week. I think I'll stop by Davinci

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines