Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Error Exporting H.264 via Hardware Encoding Since Update

New Here ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

So my adobe apps updated automatically and i now can't render any project both Aftere Effects or Premiere. I get this error:

Export Error

Error completing render.

Writing with exporter: H.264
Writing file type: H264
Around timecode: 00:00:00:26 - 00:00:00:32
Component: H.264 of type Exporter
Selector: 9
Error code: 3
It's 100% about new update because i got the problems same time as update. I don't have problems with drivers i updated everything(Intel Drivers). It's not about projects since i rendered them before with no problems. 
If i select Software encoding it works fine, if i choose other video type it renders it fine.

So the problem is 100% about Hardware Encoding and H.264 type, and it's because of new update. If someone has any solution i would appreciate it!

TOPICS
Error or problem, Export, Formats, Hardware or GPU

Views

120

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

I can't help you but I got the same problem. Hope it will be resolved. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

What are your computer specs? OS/CPU/RAM/GPU, and the video card driver?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

I have the same problem.

 

Did you solve it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

I have the same problem! 

I really wanted to fix it, does anyone have the solution? 

And how about Adobe, did they say something? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

LATEST

Hi, I asked Adobe and they gave this solution and worked for me:
You have to go to Preferences - Media 

Than mark off the options  hardware accelerated decoding and hardware accelerated encoding

 (i translated from portuguese, maybe its written diferente)

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines