Error importing ProRes 4444 with alpha into Premiere from Keynote

Community Beginner ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

I have an odd issue and I'm not sure if it is Premiere's problem or Keynote's, but when I export a Keynote presentation as a movie file using ProRes 4444 with transparency selected, and then import into Premiere, I get this error: "We were unable to open file on disk".

 

I can workaround it by ONLY exporting the slides in Keynote that have transparency (no fill) and exporting the others separately as ProRes 422. But when I try exporting multiple slides, some having a "no fill" background and some having a fill, then it gives this error in Premiere.

 

Any idea what could be causing the issue and how to fix? It might be a weird Keynote bug.

TOPICS
Error or problem

Views

27

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

But the 4444 movie file plays totally fine in Quicktime, so there's not an obvious indication why it wouldn't import into Premiere

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

LATEST

Hmm...strange. I would think that ProRes 444 should work perfectly in Premiere Pro. Could you include a screenshot of your export settings from Keynote? I assume there's some kind of export options that Keynote asks you when you export you presentation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines