• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Error retrieving frame - going crazy in 24.2.1 build 2

Community Beginner ,
Apr 05, 2024 Apr 05, 2024

Copy link to clipboard

Copied

Hi - I'm using 24.2.1 build 2 on a Mac Studio 2022 (M1), running Sonoma 14.4.1

Lately, I'm getting loads of error messages about "Error retrieving frame.....at time ...." See screenshot here.

jackalope500_0-1712309971561.png

The above came within minutes of opening up a project I last worked on a few months ago.

A new project this morning resulted in errors, too - not as many all at once like above, but they seemed to be provoked when I added a motion graphic --- and then even just touched the clip underneath. But even then, the errors would pop up on other clips I hadn't touched.

 

I film in 4K on a Canon, the files are MXF. When I import, I create proxies. I work off a fast SSD drive (Samsung 2TB). There is plenty of room open on the disk.

Until now, I have just clicked on "clear all" each time and it goes away for a few minutes ... but then comes back again ... slowing everything down (and not helping me reach my deadlines!)

This problem has happened before, and it went away again - I cannot remember if I did something to help it, but I think I did. Can someone please help!? 🙂 Let me know if you need more info.

Views

231

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 05, 2024 Apr 05, 2024

Copy link to clipboard

Copied

Hi there!

Sorry about the issue. We have a community thread that discusses a similar issue: https://adobe.ly/3TMZNBl

 

Let us know if that helps.

Thanks,

KR

 

 

Moved to disciussions

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2024 Apr 15, 2024

Copy link to clipboard

Copied

Hi KR,

Thanks for your reply. I've been trying out various things. The thread you list is now 5 years old. It does include an extra "updated" answer with many, many options to try.  I've been going through the first several.

- Reboot - does not help.

- Delete media cache. Helps for about 10 minutes, then the errors start coming agagin. I've also set the cache to my hard drive - it was always there.

- Move media to an internal drive. I've tried this now with one project. Just moved it before the weekend, so will try today. I travel a lot and edit on both a laptop and my MacStudio - much easier to work from portable SSD disks, as I have without problem for years. Plus I have several projects under edit at once. Do not want it to be the only solution that I must work only from the hard drive.

- Premiere is up to date, I use proxies...

- I was wondering a bit if the SSD disk I use is getting bad. So I've also transferred a project over to another SSD to try that.

- But if you can suggest anything else, I'll be grateful. It just happened again the other day where I needed to open a project I haven't opened in a few months, and within 10 minutes there were about 20 "Error retrieveing frame..." errors. !!

Best, Jack

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 15, 2024 Apr 15, 2024

Copy link to clipboard

Copied

Thanks for trying the steps and sharing your feedback. Could you share your media properties with us (Project Panel > Right-click on media file > Properties)? If possible, please also try importing your files to the latest version of Premiere Pro Beta. If you still see the issue, will it be possible for you to share sample source files for testing purposes? You can share the files through a private message. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

Hi Ishan,

Thanks. I will try the beta version. I've also been reluctant to try resetting my preferences (such a hassle to get them all set up again), but I did that this morning, and the errors started coming again after a while... not as many but they were there again. I believe it has something to do wtih the original 4K files and the proxies.

I'm not sure about sharing sample source files as this is commissioned work for a client, but let me try the beta version first.

In the meantime, here is one of the source files that is constantly bringing up errors in one project:

A051C013_231026WT_CANON.MXF
Type: MXF
File Size: 10,77 GB
Image Size: 3840 x 2160
Frame Rate: 25,00
Source Audio Format: 48000 Hz - 24-bit - 4 Channels
Project Audio Format: 48000 Hz - 32 bit floating point - 4 Channels
Total Duration: 00:10:05:07
Pixel Aspect Ratio: 1,0
Alpha: None
Color Space: Rec. 709
Color Space Override: Off
Input LUT: None

MXF File details:
Wrapper type: MXF OP1a (type: SingleItem SinglePackage MultiTrack Stream Internal)
File generated by: CANON, XA50 (1.00)
H.264/MPEG-4 AVC Long GOP High Profile 4:2:0 Unconstrained Coding

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 23, 2024 Apr 23, 2024

Copy link to clipboard

Copied

Let us know how it goes! Thanks for sharing the media properties. If you find a media file you can share, please upload it to any file-sharing platform and send the link through a private message. I'm curious to know if you also see the error message when the MXF file is saved in your internal storage. I understand that working from your internal storage is not practical for you, but this info can help us better understand the problem. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 16, 2024 May 16, 2024

Copy link to clipboard

Copied

LATEST

HI Jackalope, If you are able, can you try using Premiere Pro Beta 24.5 and see if that helps your problem?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines