Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Export 100% CPU usage ridiculous

New Here ,
Aug 08, 2021 Aug 08, 2021

Copy link to clipboard

Copied

BERNARDO5E19_0-1628471791095.png

 

Please, help-me. How to fix it?

TOPICS
Crash, Export, Performance

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 08, 2021 Aug 08, 2021

Copy link to clipboard

Copied

a 19mb video taking 1 hour to export

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 08, 2021 Aug 08, 2021

Copy link to clipboard

Copied

That could very well be normal. Not everything uses the GPU. Try exporting to different frame size to your original footage, and it might fire up. 

https://helpx.adobe.com/x-productkb/multi/gpu-acceleration-and-hardware-encoding.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Aug 08, 2021 Aug 08, 2021

Copy link to clipboard

Copied

LATEST

Do you have CUDA and Nvenc enabled as seen in the video below? 

https://www.youtube.com/watch?v=1L-erwmRxAU&t=3s

This video demonstrates how to enable GPU acceleration and GPU encoding and decoding. It also shows how to enable Intel's Quick Sync.RTX 2070 https://amzn.to...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines