Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Export Error in Premiere 15.4

Community Beginner ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

This is my first export in the version 15.4 and it could not have gone worse. I've had the export fail in 5 places and it's starting to be very frustrating. Any idea why I'm getting this error? When I render the part separately and replace it in the project it exports fine. Why does it fail at that time only when rendering the whole timeline?

 - Encoding Time: 00:01:24
07/29/2021 12:55:02 PM : Encoding Failed
------------------------------------------------------------
Export Error
Error compiling movie.

GPU Render Error

Unable to process frame.

Writing with exporter: H.264
Writing to file: \\?\C:\Users\VMUSER\Desktop\video.mp4
Writing file type: H264
Around timecode: 00:00:59:13 - 00:00:59:18
Rendering effect: AE.ADBE Geometry2
Rendering at offset: 59,467 seconds
Component: EffectFilter of type GPUVideoFilter
Selector: 9
Error code: -1609629695

------------------------------------------------------------

My drivers are up to date (Studio 471.41)

PC Specs:

i9-9900K

32GB Ram

GTX 1080ti

TOPICS
Error or problem, Export, Freeze or hang

Views

128

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

What effects do you have on that sequence at that spot?

 

If you have mulitple effects, try applying one, nesting, then applying the other.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 31, 2021 Jul 31, 2021

Copy link to clipboard

Copied

At one spot I was using optical glow from red giant, on another just a video with alpha channel on top of a-roll. Nesting didn't solve the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 31, 2021 Jul 31, 2021

Copy link to clipboard

Copied

also the transform effect from premiere with shutter angle set to 180

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 01, 2021 Aug 01, 2021

Copy link to clipboard

Copied

Some getting this kind of headache have been able to export a 'master' in say ProRes422 reimported in the export dialog ... then make the H.264 from that. H.264 seems to get this more than the intraframe codecs.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

Thank you, I'll try that but it's definitely an issue with Premiere Pro as the render does not crash when exporting just the problematic part. I hope they fix it soon because it will be very annoying to have to export 2 times - not to mention the hard drive space needed for prores.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

quote

 I hope they fix it soon


By @vladimírč

 

Yuo need to fix whatever is on the timeline at the given time in error message.

Plugins can cause errors.

Delete section from timeline and project, rename, reimport, re-edit.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

It's not caused by a plugin as the error also occurs in parts where there is only the transform effect from premiere pro (with motion blur) applied on the clips.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

what are your source properties and sequence settings?  by any chance are any of your sources from a smartphone or a screen recording?  if so, the cause is probably that some of your sources have a variable frame rate which can have unpredictable and inconsistent issues.  

Here's the lowdown on how to diagnose and fix this issue
use mediainfo to determine whether your source is variable or constant frame rate

https://mediaarea.net/en/MediaInfo/Download

if it's variable use handbrake to convert to constant frame rate

https://handbrake.frand here's a tutorial on how to use handbrake

https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

I am using a constant framerate footage from OBS - h264; 1920x1080; 60FPS

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

Are you sure its constant frame rate? Have you checked with media info?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

LATEST

yes, 100% sure it's constant

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines