Export Error in the render

New Here ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

Hello! 

I am exporting my project through Media Encoder and in the encoding everything seems to be going well, but when the render is created on my computer it gets stuck in the middle and nothing is seen

Does anyone know what the solution is and why this happens? I really need help 🙏🏻

TOPICS
Error or problem , Export

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 02, 2022 Jun 02, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 02, 2022 Jun 02, 2022

Copy link to clipboard

Copied

LATEST

you could try the smart rendering workflow to identify the specific clip/effects that might be causing the problems

https://community.adobe.com/t5/premiere-pro-discussions/faq-what-is-smart-rendering/td-p/10648488

Also, try exporting directly from premiere rather than sending to media encoder...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines