Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Export - ignoring custom bit rate setting?

Participant ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

Hey gang,

I have an h.264 mp4 video file and an SRT file with subtitles that need to be burned in.

The final file needs to be with the same video specs as the original.

I checked the source video file bit rate and it is 465 kb/s.

It's 2 minutes and 22 seconds and the file size is 12.4 mb

 

I have the video file and a captions track set up in a sequence. Everything is set.

Now I just need to export an mp4 file with the same video settings as the original video file.

I hit "match source" and set the bit rate to 0.5 mb/s

The Premiere export window indicates "estimated file size: 12 mb".

Great! exactly what I wanted.

So I export.

But the resulting file is almost 50mb and when I check the bit rate, it says it's 2.5 mb/s

It's as if Premiere is ignoring the settings I entered and also completely missing its own "estimated file size".

Anyone know what's up with that?

 

 

 

TOPICS
Error or problem, Export

Views

51

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Participant , Oct 28, 2021 Oct 28, 2021
I figured it out.Not sure how this happened, but somehow the Renderer (in Project Settings > General > Video Rendering and Playback) was set to Mercury Playback Engine Software Only. I changed it back to CUDA and all is good 

Likes

Translate

Translate
Adobe Community Professional ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

Premiere's export may be hitting some limit with the other settings you chose. Can you use FFMPEG (or a program like Lossless Cut https://github.com/mifi/lossless-cut) to simply add the caption track vs re-rendering? No quality loss this way too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

LATEST

I figured it out.

Not sure how this happened, but somehow the Renderer (in Project Settings > General > Video Rendering and Playback) was set to Mercury Playback Engine Software Only. 

I changed it back to CUDA and all is good 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines