Export is bleached out!!

Community Beginner ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

No idea why but my latest video, when exported, is bleached out.

On the attached you can see, on right, how it looks in preview. On left is what happens to ALL video clips when i export. I also have photo images in the project but they are not affected.

Tried everything include using the lumetri lut from adobe site but can't seem to get rid of this expert effect!!

TOPICS
Export , How to

Views

374

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , May 09, 2022 May 09, 2022
You have HDR clips there. First, very few screens either TVs or monitors do HDR well or at all yet, so you'd be better served setting that phone to SDR/Rec.709 standard video for all future shooting. Second ... for the files you've got ... select one or more in the Project panel. Right-click/Modify/Interpret Footage, go to the color management settings at the bottom, set the Override option to Rec.709. Now go to those sequences, and reset any Lumetri corrects to what you need now with thos...

Likes

Translate

Translate
New Here ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

Hi! Will you have some lut activated in the effects panel in the export part? 
Try export on encoder maybe too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

That isn't a LUT ... it's simply not setting color management correctly when using HDR clips. Probably HLG format set in the iPhone.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

You have HDR clips there.

 

First, very few screens either TVs or monitors do HDR well or at all yet, so you'd be better served setting that phone to SDR/Rec.709 standard video for all future shooting.

 

Second ... for the files you've got ... select one or more in the Project panel. Right-click/Modify/Interpret Footage, go to the color management settings at the bottom, set the Override option to Rec.709.

 

Now go to those sequences, and reset any Lumetri corrects to what you need now with those files. And on export, they will work properly.

 

And if you're going to shoot HDR, you'll definitely need to learn to work with your newish color management settings in Premiere.

 

Neil

 

FAQ:PremierePro 2022 Color Management for Log/RAW Media



How to Set Monitors for HDR work in Premiere Pro 2022?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

Thank you, I did a sequence test and that worked.

But does that mean I now have to go back to all the files in the project folder and then re-edit them in to the main project sequence?

Or is there a way to amend the files, as you mention above, and then simply replace? Bearing in mind I have cut bits out of the initial file?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

You can select as many clips in a bin as you want, and do the change to all of them at once in the Modify/Interpret Footage color management sections.

 

For redoing Lumetri on a file where you have multiple bits of the same file used ... that's easy.

 

Redo the Lumetri on one section. Go to the Effects Control Panel, and "cut" that Lumetri from the clip.

 

Now at the top of the ECP, clip on the left tab, the "source" settings for the clip. And right-click/paste in the ECP Source tab.

 

That should apply those settings to all uses of the clip anywhere in the sequence.

 

Now ... skip down the sequence, and delete the old corrections you'd apply.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

Thanks for your help. Very useful. I can stop pulling my hair out now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

LATEST

Hate it when something new jabbers the whole wocky ... I do ... and the new color processing, handling, managements, and defaults that came with Pr2022 certainly do until you figure them out.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines