Export quality problem

Explorer ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

Hello, I have a problem with my video clip Once exported there is a big loss of quality that lasts about 15 seconds on the video I don't understand why The clip is in 4K in good quality but towards the end of the clip the quality degrades and comes back normally 15 seconds later My clip lasts (2min30) Who would have a solution please

TOPICS
Error or problem , Export

Views

58

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

The quality is very bad only from 2:00 to 2:15 and they are the same similar sequences And on adobe premiere all the video is in good quality I did 5 exports without success

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

where did the source clip come from?  Any chance it's from a screen recording or a smartphone?  If so, the issue may be that your source has a variable frame rate which can cause intermittent and unpredictable problems.  Here's how to diagnose and solve the proble


use mediainfo to determine whether your source is variable or constant frame rate
https://mediaarea.net/en/MediaInfo/Download
if it's variable use handbrake to convert to constant frame rate setting the quality slider in the video panel to maximum
https://handbrake.fr
and here's a tutorial on how to use handbrake
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 11, 2022 Feb 11, 2022

Copy link to clipboard

Copied

LATEST

Thank you for your answer but finally I just lowered the flow of the vbr 2 pass to the export and it worked I don't know if it was related to that but I succeeded

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines