Export sequence REC. 2100 HLG

New Here ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

Hello. If anyone could help me out with this one would be great. Tried everything and can´t fix it.

 

Footage filmed in HLG BT.2020 , 8 bit (Sony A7iii).

Sequence/timeline in Premiere : Rec.2100. Colorspace : Rec.2100 HLG. Sequence in timeline looks great. 

When I try to export (Apple Prores 422 HQ HLG), preview looks great , same as sequence/timeline. 

 

After export, video comes out with a blue tint, slightly over exposed. Completely different than sequence/ timeline. 

 

Any thoughts on how I could fix this?

 

I tried many different combinations /settings of prores (444, etc). Nothing works, video comes out blue...

 

This is with latest version of premiere, on i-mac. 

 

Thank you

 

Jorge

 

TOPICS
Export

Views

68

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

LATEST

Hi Jorge,

 

We're sorry about the poor experience. If possible please attach a screenshot showing the blue tint that you are getting with your exports. Also, have you tried importing this ProRes media in Premiere Pro & checking if it's still showing the blue tint?

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines