Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Export troubles - flashing green frames?

New Here ,
Jul 30, 2018 Jul 30, 2018

Copy link to clipboard

Copied

Still relatively new to Premiere Pro so hoping this is an easy fix!
After exporting, stock footage that I've downloaded along with transitions flashes with green frames as bellow.

Untitled.png
As far as I'm aware I haven't changed any export settings, so I've tried uninstalling and reinstalling both the current version and older versions to no avail.

Also including a screen cap of export setting used in case there is an issue there.
Untitled1.png

Any help or advice would be greatly appreciated!
Cheers,
Nate

Views

4.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jul 31, 2018 Jul 31, 2018
Hi NatevD,This doc should help you solve your issue: Green or purple streaks appear in the Source and Program monitors Thanks, Kevin

Likes

Translate

Translate
Engaged ,
Jul 31, 2018 Jul 31, 2018

Copy link to clipboard

Copied

Do you have make a other export to a code like ProRes, DNxHD or Quicktime uncompress 422?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 31, 2018 Jul 31, 2018

Copy link to clipboard

Copied

Try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2021 Jul 24, 2021

Copy link to clipboard

Copied

LATEST

Hey Peru ... bro that really worked.. uninstalled the graphics driver and its perfectly fine now...buttery smooooooth .. Thanks mate

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 31, 2018 Jul 31, 2018

Copy link to clipboard

Copied

Hi NatevD,

This doc should help you solve your issue: Green or purple streaks appear in the Source and Program monitors

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 31, 2018 Jul 31, 2018

Copy link to clipboard

Copied

Thanks Kevin, worked a treat!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 02, 2018 Aug 02, 2018

Copy link to clipboard

Copied

Cheers, NatevD.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines