Exported Video but no sound in iOS

New Here ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

Hello. I exported my videos on premiere pro with H.264 format and Match Source Adaptive Low Bitrate preset. The videos only contains video and music background... 

 

But the sound doesnt work when i sent (the video result) to iOS. 

The sound only working on android and windows...

 

Please help me 

TOPICS
Editing , Export , Formats , How to

Views

59

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 10, 2022 Mar 10, 2022

Copy link to clipboard

Copied

Hi Anneesha PTPP,

 

We're sorry to hear about this. Which app are you using on your iOS device to play the media? Also, is the audio completely missing, or is it out of sync?

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 10, 2022 Mar 10, 2022

Copy link to clipboard

Copied

LATEST

Is your audio muted on the timeline?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines