Exported video doesn't fill the screen

New Here ,
Jun 26, 2020 Jun 26, 2020

Copy link to clipboard

Copied

When I look at it in the viewer, it looks normal. As soon as I export it, it won't fill the screen  

TOPICS
Error or problem , Export

Views

897

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 26, 2020 Jun 26, 2020

Copy link to clipboard

Copied

Make sure that the source footage matches the Sequence Settings and that the Export Settings matches the source footage/sequence.

 

For example, if you have 1080p footage, edit on a matching 1080p sequence and export as 1080p. If you deviate from that, exports will be more or less messed up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 26, 2020 Jun 26, 2020

Copy link to clipboard

Copied

Ok but, you have not told us neither the video format nor the resolution of your screen. In addition to what parameters you are exporting it with, we need more information to try to help you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

LATEST

I was having a similar problem. I was able to solve mine by adjusting the scaling from "Scale to fit" to "Scale to fill". Hope this helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines