Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Exported Video stops playing halfway through

New Here ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Hi there,

 

As I am exporting my video's and I check them some are not playing the entire clip...

some stop playing at 50% or some just around the endof the video.

I have updated my media encoder and my premiere and I have not changed anything to my settings...

This is strange because some video's work fine and some just keep having this problem...

It happens with downloaded video's and even video's we film in our own studio.

Maybe there is an easy solution for this.

I hope someone can help me with this problem.

 

kind regards,

 

Gillian

TOPICS
Export, Freeze or hang

Views

107

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 29, 2021 Jul 29, 2021
Export to a local drive and try again.

Likes

Translate

Translate
Adobe Employee ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Hi Gillian!

Sorry to hear that. Can you share the following information?

  • What are your system details (OS, CPU, RAM, GPU)?
  • Which device did you use to capture media files?
  • Are you seeing this issue during playback as well?

 

Let us know.

Thanks,

Kartika

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Hi Kartika,

 

Thank you for your response.

I will upload a photo of my Imac properties, if you need more please let me know.

I am Using a Imac pro from 2017.

the  Imac of my collegue has the same issue only that started a few months ago, so I started to do exporting and now I am having the same issue.

Now I tried to work on another mac that we have with the exact same properties and build year as mine and on that mac it does work.

Trying to export the video directly from Premiere, or AE also seems leed to the same result.

I use multiple devices for capturing but it seems to happen with any random video I use, downloaded, filmed with a camera, a phone etc.

one of the camera's I am using is a sony RX10 IV, or a Sony HXR-NX100.

Primarely ith happens when I use footage that I download from internet, think of youtube, insta, facebook,wetrensfer etc.

this also happens when I try to export AE projects.

The playback is fine I have no issues with that, also when it's rendering in ME I can see that the video is rendering playing completely.

I tried to render my video's before exporting but that also doesn't work. 

Some video's do export normal and some work after I tried about 8/15 times...

I hope my stoy makes a little bit of sense.

 

Kind Regards,

 

Gillian

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

What location are you exporting to? Local drive? Network drive? External drive?

 

Also, do you have enough disk space available at that location?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Hi there,

 

I am exporting to our work server. (Network Drive)

Yes we have enough space available.

I believe 50TB or more that we can still use.

 

kind regards,

 

Gillian

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Export to a local drive and try again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

I just tried it and this works! Now I don't understand why it doesn't work when I export to the server. Never had any problems in the past years. It's strange because on the server it says that the video is 14 seconds long and freezes at 7, and when I that exported video in premiere it's only about 5 seconds long... But this solution works for now, thank you. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Exporting to network drives involves more overhead/bandwidth and any hiccup in the network will cause the export to fail, whereas that will statistically never happen on a local drive.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

LATEST

Yes that makes a lot of sense. But this problem occurred for the first time in 2/3 years. Without any changes or upgrades to and with our network and servers. So maybe it's a work related issue, but I thought maybe it had something to do with Adobe since I am not the only with this issue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines