Exporting: stucks always (sometimes 0% or higher but never finished)

Community Beginner ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

Hello,

I think I've got a problem. When I export a video (even a short none-edited clip), the render will stop at SOME point. (Like, this time 0%, next time it will stuck at 2%,3% or 14% etc.) After I clicked "Cancel" the whole program becomes not-responding and then crushed. I checked all stuff: no special plug-ins, effects or other fancy stuff (the program is complete fresh), just exporting one clip will cause this problem. I searched the commuity and found one solution: running as an administrator, but this failed on my try. So please, I'm begging for your kind help!

TOPICS
Crash , Export , Freeze or hang

Views

237

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Aug 01, 2022 Aug 01, 2022

Likes

Translate

Translate
Community Beginner , Aug 02, 2022 Aug 02, 2022

THANK YOU!!! THIS ACTUALLY WORKS!!!

 

  1. Choose File > Project Settings > General. The Project Settings window opens. 
  2. In the Video Rendering and Playback section, choose Mercury Playback Engine Software Only.

 

OH MY GOD THANK YOU KIND SIR!

Likes

Translate

Translate
Adobe Employee ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

Hey cz25390260iwo9,

 

Sorry for the issue. Are you having this problem with Media Encoder, Premiere native encoder, or both? Which version of Premiere Pro and Media Encoder are you currently using? Do you experience this issue with a specific project or all of them? Also, please share your system specifications. We're here to help.

 

Thanks,

Ishan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

Thanks for your reply.

The problem happens on both encoders. My version is 22.0 (and actually I've tried some of other versions and it still happens) This problem happens on all of my projects and even a newly created project with just a simple clip. And here's my system specifications: corei5-1240p 1.70GHz RAM 16G

Please help me fix this. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

Thanks for sharing the info. Have you tried launching Premiere as an administrator?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

Yes I have but it still happens

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

What are the hard drives (how many, what kind, what is on each, what capacity, and how full)?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

KIOXIA 512GB (C:119 D:177 E:178) and 2 mobile hard drives (F WD Elements: 698 GB G TOSHIBA: 1.81TB)

Premiere is in drive D(107/177GB) cache files are in drive G(1.3/1.81TB).

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

Sorry for my carelessness, '107/177GB & 1.3/1.81TB' means 107GB left & 1.3 TB left

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 31, 2022 Jul 31, 2022

Copy link to clipboard

Copied

Anyone, please give me some advice. Thank you!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 01, 2022 Aug 01, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 02, 2022 Aug 02, 2022

Copy link to clipboard

Copied

I'll try as soon as I'm free, thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 02, 2022 Aug 02, 2022

Copy link to clipboard

Copied

THANK YOU!!! THIS ACTUALLY WORKS!!! This tip helped me fixed the problem:

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 02, 2022 Aug 02, 2022

Copy link to clipboard

Copied

LATEST

THANK YOU!!! THIS ACTUALLY WORKS!!!

 

  1. Choose File > Project Settings > General. The Project Settings window opens. 
  2. In the Video Rendering and Playback section, choose Mercury Playback Engine Software Only.

 

OH MY GOD THANK YOU KIND SIR!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines