• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Exporting video at YouTube 4KUltra HD and file is exporting as a blank MP4 file

New Here ,
Oct 22, 2022 Oct 22, 2022

Copy link to clipboard

Copied

I'm so confused. I rendered everything. Set the in and out. This NEVER caused me a problem before I'm literally using the export option specifically for YouTube and it keeps appearing as a blank MP4 file! It's very frustrating. Anything would help at this rate.

TOPICS
Export

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 22, 2022 Oct 22, 2022

Copy link to clipboard

Copied

LATEST

Rendering the timeline won't have anything to do with exporting the video outside of the specific Smart Rendering workflow.

 

Can you post a pic of your export settings?  

 

Without seeing more I'd say to double check your In/Out points in the timeline, try clearing the media cache, and to try using Software Encoding.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines