• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Exporting videos orange

New Here ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

This issue just started yesterday for me and I have tried everything. I edit my video like normal, do my basic color correction and go to export. Even in the preview, everything looks perfect, the colors are exactly how I want them. I export like normal- H.264, match source adaptive medium or high bitrate but when it exports it overexposes and messes with the color. Pics attached. I even watched the exported video on my phone and it's all orange. Nothing has changed about how I record. The only thing that changed is Premiere Pro updated for me recently. 

 

 

TOPICS
Export

Views

326

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Apr 19, 2022 Apr 19, 2022

Might want to watch this video:

Premiere Pro V22 - Understanding Color Spaces, HDR, and what that might mean to you - YouTube

 

On a side note: if you are in a non-HDR environment Nits will have no effect.

Likes

Translate

Translate
Community Expert , Apr 19, 2022 Apr 19, 2022

As Ann's links will tell you, you have probably HLG media there ... an HDR format. To use that on an SDR standard Rec.709 timeline you need to tell Premiere which color space to use, as it will use the clip's color space until you tell it to use Rec.709 to match the sequence.

 

So ... go to your affected clips in the bin, select one or all ... right-click/Modify/Interpret Footage, and set the Override option to Rec.709.

 

Neil

Likes

Translate

Translate
Community Expert ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

Can you try changing HDR Graphics White (Nits) from 203 to 300?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

Just tried it, still giving me an orange huge after export. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

hue*

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

I think this is what's happening - it says one way is to use Rec.709:

https://community.adobe.com/t5/premiere-pro-discussions/faq-how-to-fix-saturated-over-exposed-hlg-cl...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

Might want to watch this video:

Premiere Pro V22 - Understanding Color Spaces, HDR, and what that might mean to you - YouTube

 

On a side note: if you are in a non-HDR environment Nits will have no effect.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

As Ann's links will tell you, you have probably HLG media there ... an HDR format. To use that on an SDR standard Rec.709 timeline you need to tell Premiere which color space to use, as it will use the clip's color space until you tell it to use Rec.709 to match the sequence.

 

So ... go to your affected clips in the bin, select one or all ... right-click/Modify/Interpret Footage, and set the Override option to Rec.709.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2022 Aug 31, 2022

Copy link to clipboard

Copied

LATEST
  • This solved my issue with my HDR nVidia Shadowplay footage turning orangprofessional. (Over-saturated may be the real term). This override option made the preview render look under saturated but it was correct upon export. Thank you Mr. Haugen, you are a true peofessional.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines