Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Exporting with captions insanely slow

New Here ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Yeah the same is happening to me. For some odd reason as soon as I added subtitles through preimere it is taking forever to render the video what so ever. Did you ever find a solution to this?

 

Mod note: Post has been branched from an older thread. Title has been applied to reflect your issues with exporting performance.

TOPICS
Error or problem

Views

35

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Hi,

Captions have been revamped since the OP posted this question. I'll branch your question out.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

LATEST

First thing needed for any troubleshooting is to get some basic information, such as what the computer is, the media involved, any effects used, and what codec/format you are exporting to.

 

Then we can start figuring out what's going on. Rather than just guessing in the dark.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines