• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Extensions or Cep can not open in MACOS OR BLANK

New Here ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

my extensions can not open in the Macos,i pack it with a dmg,but i found when i use zxp installer to set CEP 11 enable debugging,it works and it only work in this mode of my mac.But still some mac is blank when i open my extensions,but i have no more mac to test,maybe you can help me to solve this problem,thanks a lot,i do not know what happened.

TOPICS
Crash , Error or problem , Hardware or GPU , SDK

Views

498

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Nov 20, 2022 Nov 20, 2022

If your extension works with debugging enabled, then your extension is not signed correctly.

Likes

Translate

Translate
Adobe Employee , Nov 21, 2022 Nov 21, 2022

You might try signing with a different time server, but the fact that the panel loads when unsigned panels are enabled, but not when unsigned panels are dis-abled, suggests problems with the signing. 

If you see the failure on MacOS X 12.x, then that rules out the additional application security added by MacOS X 13.x.

Likes

Translate

Translate
New Here ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

this is zxp intaller log,i don‘t know if it will help:

[1120/010144.191345:ERROR:ssl_client_socket_impl.cc(946)] handshake failed; returned -1, SSL error code 1, net_error -100
[1120/010144.191345:ERROR:ssl_client_socket_impl.cc(946)] handshake failed; returned -1, SSL error code 1, net_error -100
[1120/010145.120067:ERROR:ssl_client_socket_impl.cc(946)] handshake failed; returned -1, SSL error code 1, net_error -100
[1120/010145.120067:ERROR:ssl_client_socket_impl.cc(946)] handshake failed; returned -1, SSL error code 1, net_error -100

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 20, 2022 Nov 20, 2022

Copy link to clipboard

Copied

If your extension works with debugging enabled, then your extension is not signed correctly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

We use the same sign in the Windows,but every win can work it perfectly,i want to figue out,is there any way to know,we sign it wrong?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

LATEST

You might try signing with a different time server, but the fact that the panel loads when unsigned panels are enabled, but not when unsigned panels are dis-abled, suggests problems with the signing. 

If you see the failure on MacOS X 12.x, then that rules out the additional application security added by MacOS X 13.x.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

Also some mac works perfectly,but most of them are bad.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines