• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Extra Slow-Mo after export

New Here ,
Oct 29, 2022 Oct 29, 2022

Copy link to clipboard

Copied

I am trying to export an edited video from premier. But, no matter what I do the parts of the exported video that were clips that I edited via time remapping are extra slow after export. Admittedly, I did in fact slow these parts down. But, the finale vid slows them down to what seems like 100%.

The video on the premier's work space timeline is 1:07 (min:sec) after export it's 4:35 (min:sec). I have never had this issue before. I have tried multiple export settings, both with premiers native exporter and abodes media encoder. 

My sequence setting match the clip's. I've exported everything from h624 YouTube presets to quick time apple pro-res. Made sure that my export settings matched the source. Same results. 

The only thing I can think is that something happened when I updated to Premier Pro 2023 today. But, as much as I would love to think it's the program, I assuming I messed something up. Even though I do my best to be very diligent with my work flow.

Again, I have had many issues while learning primier over the past few years. But I have never had the videos I export accentuate the time adjusted clips. They have always matched the premier timeline.

I'm about to trash about 6 hours of work and start over.  Operating under the idea that I simply have done something wrong, at some point. But, I figured if I'm going to start over I might as well make a Hail Mary and see if any one knows what I could be doing wrong. 

If anyone is curious, I'm running a 3 month old decked out M1 MacBook. 

Any ideas would be much appreciated. 🙏

 

 

TOPICS
Export

Views

56

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

LATEST

wmd,

Sorry. If you have not already tried deleting the media cache (with all projects closed), you might try reinstalling the previous version and working until the project is through. It is not recommended to update the project file when you are mid-project. Things like effects can go awry. Let me know if that workaround would be OK for now. If not, also let me know so we can give you some things to try.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines