Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Extremely Slow 4K 60p Performance with Two Tracks of Video

Participant ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

I've got one of the best CPUs, the best graphics card, fastest SSD and a clean install of windows, but Premiere cannot playback two tracks of 4K video at 60p. Is this just an impossible feat? I was doing it no problem on an M1 Macbook Air... I've got an AMD Ryzen 9 3900X and a GeForce 3080 Ti, but a Macbook Air performs better? This has to be a bug, right?

 

The bigger issue is, I can always make proxies no problem so playback is okay once I'm using proxies, but the export is coming up on an hour and a half for a thirteen minute video and it's been on the part with two tracks of video for the VAST majority of the time. It hasn't finished yet, it's said 20 minutes remaining for about an hour. It's not hanging though, it's just taking a ridiculous amount of time per frame.

 

I keep upgrading my computer specifically to make Premiere perform better and I'm continuously disappointed. Anyone with a 5000 series AMD CPU having better luck with this? Do I have to upgrade again? It looks like its CPU bound and all 12 cores are working at 70%, while the GPU is mostly idle. Is this an AMD/Intel thing? The more I use AMD the more it feels like either Premiere just doesn't care about supporting its AMD customers, in favor of Intel, or Intel processors are just better for video editing.

TOPICS
Editing, Export, Performance

Views

70

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

Hi danield25437812,

 

We're sorry about the poor experience. We can get this checked. Let us know the version of Premiere Pro & other specifications of the 4k media files (format/codec & 8 bit/10 bit). Have you applied any effects on these clips? Also, please ensure that the latest Studio drivers are installed for RTX 3080 Ti & the Renderer is set to Mercury Playback Engine GPU Acceleration (CUDA).

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

LATEST

Hi I too have this problem and Im running amd 5950x with RTX 3080Ti

 

If i overlay 4k on top of each other playback gets too laggy to edit and i tried reinstalling pp to old version and reinstalling studio drive to new and old version but nothing seems to be working checked my pc and no errors at all.

 

i took have a mac book pro and mac seems to have better playback and render time.

 

I have no Idea wat to do next

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

Are you editing H.264? I know it sounds rather odd but you might get better performance with Nvenc dissabled. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines