Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Eye dropper not working since calibrating monitor

Explorer ,
Aug 19, 2021 Aug 19, 2021

Copy link to clipboard

Copied

Hi all! 

 

I recently calibrated my monitor with Datacolour Spder X Elite and since then the Eye dropper on the curve tabs on the lumetric colour don't pick the right colour. Eg when I pick Red, blue gets selected. 

 

Anyone know why this is happening? 

 

Cheers, 

 


Arthur 

TOPICS
Editing, Error or problem

Views

102

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Aug 27, 2021 Aug 27, 2021
Yes. Try setting it to 100%, reboot and try it. If it doesn't work, set it where you like it. You'll need a bigger monitor at some point. Setting scaling over 100% is just like having a lower resolution monitor, oh, but paying for a higher one.

Likes

Translate

Translate
Explorer , Aug 27, 2021 Aug 27, 2021
So changing the scaling fixes it. However I am not that keen on working in 100%. What is interesting though when I unplug my third monitor which is in 1080p and leave me other two in 4k. It works fine. Plus if I change only the third monitor (the 1080p) to match the scaling of the other two monitors 150% it also works fine. So it seems to be that Premeire struggles to communicated between two monitors which are different scalings.  Anyone know a work around for this? 

Likes

Translate

Translate
Adobe Community Professional ,
Aug 19, 2021 Aug 19, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 19, 2021 Aug 19, 2021

Copy link to clipboard

Copied

Tried Resetting the Preference but didn't help sadly. 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

Hi Arthur5FBC,

 

Did you install any app for calibration? Could it be related? Do you mind testing Premiere Pro without the app?

Let us know the outcome.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

Hi there, 

 

I installed the Spdyer X Elite software for Calibration. I turned off the calibration but it still picking the wrong colours. 

 

 

Cheers, 

 

Arthur 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

Did you post on the Datacolor forums? 

 

Did you change your OS scaling properties or are you selecting colors on other than your main monitor? These could cause issues.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

So I figured out the reason! It was the selecting colours on a different monitor. My Lumetric Panel is on my drawing tablet and I am selecting colour from my main monitor. 

 

Is there a way to get this too work? Or do I have to use the Lumetric Panel on the monitor I am using? 

 

 

Cheers, 

 

Arthur 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

As far as I know, there's not a way to specify. You can try different combinations. At times I've seen the monitor with the project panel is preferred by PP. Do you have any OS scaling set on any of your monitors.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Is OS Scaling when you change the size of text , apps and other items? Is so yes at 150%. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Yes. Try setting it to 100%, reboot and try it. If it doesn't work, set it where you like it. You'll need a bigger monitor at some point. Setting scaling over 100% is just like having a lower resolution monitor, oh, but paying for a higher one.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Hey!!! It fixed it! 

 

But everything is really small now haha I assume there is a way to scale up in premeire pro? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

So changing the scaling fixes it. However I am not that keen on working in 100%. What is interesting though when I unplug my third monitor which is in 1080p and leave me other two in 4k. It works fine. Plus if I change only the third monitor (the 1080p) to match the scaling of the other two monitors 150% it also works fine.

 

So it seems to be that Premeire struggles to communicated between two monitors which are different scalings. 

 

Anyone know a work around for this? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

LATEST

Ok so I have found a work around for this. 

 

So what I have found is that the Eyedroper doesn't work if the Lumetric panels is on a different monitors which has a different OS scaling to the monitor where you have the rest of premiere pro. Eg monitor one is 150% and monitor two is 100%. So the easy solution for this is like MyerPj suggested to just adjust your scaling so all your monitors match. 

 

However if you are like me and have some monitors which some are HD and others are 4K you may not want all your scaling to be the same as some may be too small and others too big. So the solution for me was too keep the 4k monitor at the scaling that I liked it. Then went into the NVIDIA control panel and created a custom higher resolution for the HD monitor, then scale that down to 150% in the display setting to match the other monitor. For me the resolution I used was 2880x1620, and that created a similar size to what the orginal HD version looked like. 

 

I also found this solved another problem I was having where if I went into full screen mode it only covered a part of the monitor screen. 

 

Hope this helps for anyone who runs into the same problem. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines