Fade-in/out cross dissolves missing after export to .mxf

Community Beginner ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

Hi all...I'm having a weird problem today. An associate just pointed out to me that some of our clips are missing the video fade-ins and fade-outs that we traditionally use. I've revisited the timeline for one recent example, and I can see that the Cross Dissolve transitions are present at the beginning and end, and that they're having the expected effect when viewed in Premiere. However, when I export as ProRes, the fades are completely missing in the resulting .mxf clips.

The odd thing is that various other recent clips, which I created with the same exact workflow, don't have this problem. So far I have not been able to determine a pattern as to which clips are affected and which are not. Any suggestions would be much appreciated!

TOPICS
Editing, Error or problem, Export, How to

Views

98

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Aug 25, 2021 Aug 25, 2021
Looking at your export settings you are exporting to Prores 4444 XQ with an alpha channel. I'm guessing here - but the fades in this case may be carried in the alpha channel of the export rather that the video information of the clip. So when you view the export (in VLC etc.) you would not see the fades. But if you place the clip back into a Premiere Pro blank timeline the fades will be back as Premiere Pro will 'see' the alpha channel. If this is the case, then use Prores HQ (which does not car...

Likes

Translate

Translate
Adobe Community Professional ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

Maybe try resetting preferences:

With the app closed click on the icon and...

  1. Hold down: Alt/Options on Mac or Alt on (Windows).
  2. Keep holding down the Alt key, and click on the Premiere Pro app icon to open it.
  3. In a few seconds, it asks you “Are you sure you want to reset your preferences?”. Click OK.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

Thanks, Rob. Good suggestion, so I'm sorry to say that it didn't solve the problem. My test case, which still has visible and effective cross dissolves in Premiere, still exports as an .mxf that has none.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

Is it only in this project or in others also?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

Thanks Neil, another good thing to try. I created a new project with the same source clip as my test case, added the transitions, and exported the same way. But once again, the problem persisted.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

Aha: it turns out that exporting to either DNxHR/DNxHD or MP4 rather than ProRes produces the correct results with my test case. Of course, to ensure that this wasn't a red herring, I then switched back to ProRes, and the problem returned.

Using a different format will be an acceptable workaround, but I'm inclined to submit a bug report, since this definitely seems like one.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

Hi Ann,

This does not look ideal. We'll get this checked. Could you share a screenshot of the export settings you're using?

Looking forward to your response.

Regards,

Shvangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

Hi Shvangi,
No problem. Hope this helps, and thanks for looking into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

Looking at your export settings you are exporting to Prores 4444 XQ with an alpha channel.

I'm guessing here - but the fades in this case may be carried in the alpha channel of the export rather that the video information of the clip. So when you view the export (in VLC etc.) you would not see the fades. But if you place the clip back into a Premiere Pro blank timeline the fades will be back as Premiere Pro will 'see' the alpha channel.

If this is the case, then use Prores HQ (which does not carry an alpha channel) to export. Or if you have to use Prores 4444 XQ with alpha, place a 'black' clip under the fades in your sequence and re-export ... or turn off alpha channel when exporting (though not sure if that's possible).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

LATEST

Aha! That's got to be it. Thanks Steve.

There's no reason we would need XQ or the alpha channel, and I don't recall ever switching the default to that setting, but clearly it ended up there...and that would explain perfectly why some clips are affected and others are not.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines