• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

fade to black gets white first

Explorer ,
May 31, 2024 May 31, 2024

Copy link to clipboard

Copied

Hello, since the latest update, my dip to black or keyframe fade outs getting white before ending on a black frame.

 

any ideas?

 

I need to put a black layer underneath to fix it. is there something screwed up with colorspace?

 

thanks! 🙂

Views

295

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 31, 2024 May 31, 2024

Copy link to clipboard

Copied

Hi Tobshowhost,

 

Sorry to hear about this. Does this happen with any specific clip or in a specific project? Let us know the OS & GPU that you are using. Also, please share a screenshot of the Video Previews section in Sequence Settings (Sequence > Sequence Settings).
Note: Moved to the Discussions tab to continue troubleshooting.

 

Thanks,

Sumeet

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 01, 2024 Jun 01, 2024

Copy link to clipboard

Copied

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 01, 2024 Jun 01, 2024

Copy link to clipboard

Copied

Weird thing is, it is working in the Program: but not on my secondary display reference monitor.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 01, 2024 Jun 01, 2024

Copy link to clipboard

Copied

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 08, 2024 Jun 08, 2024

Copy link to clipboard

Copied

Hello, I'm working on a Mac Studio 2023
M2 Ultra 
128gb
MacOs: 14.5

Premiere Pro version: 24.4.1 (build2)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 08, 2024 Jun 08, 2024

Copy link to clipboard

Copied

Make a custom sequence settings so you can set it to a different preview codec.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 08, 2024 Jun 08, 2024

Copy link to clipboard

Copied

Set it to Quicktime Prores Proxy, does not change the fade to black (white) problem 😕

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 31, 2024 May 31, 2024

Copy link to clipboard

Copied

Can you post a screenshot of the timeline and the Effects Control Panel?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 31, 2024 May 31, 2024

Copy link to clipboard

Copied

Just a longshot:
Try unchecking Composite in linear color in the sequence settings.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 01, 2024 Jun 01, 2024

Copy link to clipboard

Copied

thank you! I was looking for this one, because I had the problem years ago and I knew it was this box to un-tick. but couldn't find it! 🙂 should be in project settings maybe. not in sequence settings. nevermind. thank you Peru Bob!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 01, 2024 Jun 01, 2024

Copy link to clipboard

Copied

oh noes. it's not working. hmm

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

I  have the same problem

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 08, 2024 Jun 08, 2024

Copy link to clipboard

Copied

LATEST

How are you connected to your secondary display reference monitor? SDI? HDMI?

Also, how does it look when you render your sequence in the timeline?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines