• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

fast multicam playback won't stop

Community Beginner ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

I'm posting this here as yet another vote that this ridiculous problem as it appears in forum posts here from 2014 at least.

 

I've gone through all the ideas suggested in these posts - nothing works. Short term solution is to just stop using fast playback. Long term is probably to stop using Premiere "Pro".  

TOPICS
Audio , Crash , Freeze or hang

Views

154

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

and I just disabled multicam, same issue with a nested clip

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

UPDATE: I had been editing a 4k multicam project 3 weeks ago without any "double L" issues using Premiere 21 - so I now tried to open it in Premiere 22 and indeed it now crashes Premiere 22 and double speed timeline playback doesn't stop (RAM usage jumps way up from 2-3GB to 27GB+ as Premiere comes crashing down.

So, bottom line, I'm reverting to Premiere 21 and I hope this helps someone avoid a whole wasted day trying workarounds unsuccessfully. 

Judging from how far back this issue goes, looks like upgrading Premiere is a very high risk activity as "whack-a-mole" bugs creep back in.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

Correction, there is no Premiere 21, only 15 - apparently they jumped from 15 to 22 and skipped the double L. Sorry for having a negative attitude I wasted hours trying every piece of advice on this forum except this one that wasn't there which is why I'm leaving it here no for future generations: DOWNGRADE to the last version that worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

Hey Blikopener. You might want to try out the Beta to see if you have a fix yet. Let us know.

 

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

I tried beta 22.4 and it still has the same issue. I'm really glad Adobe is finally reading these because hopefully you'll address this fundamental flaw that has been keeping me on 15.4 for so long!

I've seen this complaint in numerous other forums so it's not just me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

LATEST

What I also would like to add:

when I scrub fast with the CTI in the timeline it goes smooth like butter, left, right, left, right, ..., no problems at all. But when I press play and use double speed, it won't stop after I pressed stop. It keeps playing for 8-10 seconds.

I see in other threads/forums that this is a problem for several years. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

Same problem here: when I use multicam in double speed, Premiere keeps playing about 8-10 seconds after I pressed the spacebar to stop.

Please fix this asap!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines