• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

fast multicam playback won't stop

Community Beginner ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

I'm posting this here as yet another vote that this ridiculous problem as it appears in forum posts here from 2014 at least.

 

I've gone through all the ideas suggested in these posts - nothing works. Short term solution is to just stop using fast playback. Long term is probably to stop using Premiere "Pro".  

TOPICS
Audio , Crash , Freeze or hang

Views

865

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

and I just disabled multicam, same issue with a nested clip

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

UPDATE: I had been editing a 4k multicam project 3 weeks ago without any "double L" issues using Premiere 21 - so I now tried to open it in Premiere 22 and indeed it now crashes Premiere 22 and double speed timeline playback doesn't stop (RAM usage jumps way up from 2-3GB to 27GB+ as Premiere comes crashing down.

So, bottom line, I'm reverting to Premiere 21 and I hope this helps someone avoid a whole wasted day trying workarounds unsuccessfully. 

Judging from how far back this issue goes, looks like upgrading Premiere is a very high risk activity as "whack-a-mole" bugs creep back in.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

Correction, there is no Premiere 21, only 15 - apparently they jumped from 15 to 22 and skipped the double L. Sorry for having a negative attitude I wasted hours trying every piece of advice on this forum except this one that wasn't there which is why I'm leaving it here no for future generations: DOWNGRADE to the last version that worked.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

Hey Blikopener. You might want to try out the Beta to see if you have a fix yet. Let us know.

 

Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

I tried beta 22.4 and it still has the same issue. I'm really glad Adobe is finally reading these because hopefully you'll address this fundamental flaw that has been keeping me on 15.4 for so long!

I've seen this complaint in numerous other forums so it's not just me!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

What I also would like to add:

when I scrub fast with the CTI in the timeline it goes smooth like butter, left, right, left, right, ..., no problems at all. But when I press play and use double speed, it won't stop after I pressed stop. It keeps playing for 8-10 seconds.

I see in other threads/forums that this is a problem for several years. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 27, 2023 Feb 27, 2023

Copy link to clipboard

Copied

It still is so don't expect it to go soon... I have experienced it since long time ago, but it would stop around 5 seconds after, I am on the latest version and now it stops like 20 seconds after, and the cuts are not done when you hit the shortcut but whenever Premiere feels like. Every time I get a new update there's an awesome new AI feature, but a basic feature goes away into oblivion. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

Same problem here: when I use multicam in double speed, Premiere keeps playing about 8-10 seconds after I pressed the spacebar to stop.

Please fix this asap!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 04, 2023 Feb 04, 2023

Copy link to clipboard

Copied

Same problem is killing me and most of my work is on multicam.

I'm using premiere pro 23.1 (latest update) with h.264 low proxies. 
Tried almost all the tips found but the problem still persists. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2023 Mar 01, 2023

Copy link to clipboard

Copied

I have the same issue. I have search this forum and found that this issue was first reported since 2014 or ealier, and the exact issue still happen today at 2023! Why?

I have read through all the commens from these thread:
https://community.adobe.com/t5/premiere-pro-discussions/fast-playback-multicam-won-t-stop-until-end-...

https://community.adobe.com/t5/premiere-pro-discussions/timeline-wont-stop-playing/td-p/9054952

 

https://community.adobe.com/t5/premiere-pro-discussions/premiere-2018-won-t-stop-playing/td-p/102662...


I have try everything!
please don't blame on my machine or footages, because I just try to do a multi-can of 3 angle and simple switch.

 

here's what happen:

My hardware: Apple M1 Max Mac Studio with 64GB RAM 1 TB storage

Running latest OS: Ventura 13.2.1(22D68)

Premiere Pro latest version: 23.2

 

My project has 3 streams of 1920x1080 @ 25fps  with .h264 codec (NOT 4K!!!)

two of the camera angle have one color correct effect on it. and nothing else

 

Whenever I hit play, sometime it has a rainbow circle and not allow me to do anything to the program until the video finish playing until the end.

 

with a powerful Mac Studio like this, do I really have to use proxy to edit a 1080 footage?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 10, 2023 Mar 10, 2023

Copy link to clipboard

Copied

I have the exact same problem! Need a solution to this. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 17, 2023 Mar 17, 2023

Copy link to clipboard

Copied

LATEST

Hello Ziv,

I am so sorry that you and others are still experiencing this bug in current versions. I appreciate everyone that wrote constructive posts and commentary. Unfortunately, the Premiere Pro team does not respond in this user-to-user forum, but they do read the Bug Reports and Ideas forums. Please address them there.

 

For action on this bug, please upvote and make further comments on this bug report. That would be the best thing we can do as a community. As a community manager here, I will also advocate for the issue from where I sit. On behalf of Adobe, my apologies once more if you are affected by this issue.

 

This thread is locked.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines